Если целое число m делится на целое число n то на экран частное от деления в противном случае сообщение "m na n на целое не делится"?

Информатика | 5 - 9 классы

Если целое число m делится на целое число n то на экран частное от деления в противном случае сообщение "m na n на целое не делится".

Ответить на вопрос
Ответы (1)
89141751922 15 янв. 2020 г., 03:25:55

Var m, n : integer ;

begin Writeln ('Введите делимое число') ; readln (m) ; Writeln ('Введите делитель') ; readln (n) ; if (m mod n) = 0 then writeln (m, ' : ', n, ' = ', m / n) else writeln (m, ' на ', n, ' на целое не делится') ;

end.

Rosa1234567890 14 авг. 2020 г., 23:39:02 | 5 - 9 классы

. Если целое число m делится нацело на целое число n, то вывести на экран частное от деления, в противном случае вывести сообщение вида m на nнацело не делится?

. Если целое число m делится нацело на целое число n, то вывести на экран частное от деления, в противном случае вывести сообщение вида m на nнацело не делится.

P. S - в школе делали через Кмир.

ValeriiBorsiakov 27 мар. 2020 г., 08:49:28 | 10 - 11 классы

Напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно?

Напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно.

В противном случае на экран выводится сообщение ошибка.

Ryrysi 18 февр. 2020 г., 21:24:05 | 5 - 9 классы

№ 5 Ввести число?

№ 5 Ввести число.

Если его модуль больше 7, уменьшить число в 1, 5 раза, в противном случае увеличить в 7 раз.

№ 6 Ввести число.

Если оно делится на 7 без остатка, то вывести на экран "ДЕЛИТСЯ", в противном случае вывести на экран " НЕ ДЕЛИТСЯ".

№ 7 Ввести 2 номера квартир.

Программа должна проверить, есть ли среди них номер вашей квартиры.

Kiska282d 10 дек. 2020 г., 01:58:10 | 10 - 11 классы

Определить, делится ли введенное целое число на 5 или не делится?

Определить, делится ли введенное целое число на 5 или не делится.

На языке C + +.

Колян19004 29 июл. 2020 г., 02:24:52 | 10 - 11 классы

Дано целое число c?

Дано целое число c.

Напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат).

Belle01 12 нояб. 2020 г., 04:39:05 | 5 - 9 классы

Дано целое число - c?

Дано целое число - c.

Напишите программу , которая возводит в квадрат частное от целочисленного деления числа - с на 5 и выводит на экран монитора результат.

Darya08052000 30 мая 2020 г., 12:27:30 | 10 - 11 классы

Дано целое число ?

Дано целое число .

Если оно является положительным, то умножить его на 3 ; в противном случае не изменять его.

Вывести полученное число.

Galiyaabasheva 24 сент. 2020 г., 06:54:28 | 5 - 9 классы

Пользователь вводит целое число?

Пользователь вводит целое число.

Если оно является четным и при этом не находиться между 10 и 20, то вывести на экран его квадрат.

В противном случае напечатать исходное число.

ИннаиИлья 17 авг. 2020 г., 16:42:06 | 5 - 9 классы

Помогите по информатике, нужно на паскале?

Помогите по информатике, нужно на паскале!

Дано 2 целых числа а и b.

Написать слово "делится", если a / b без остатка, в противном случае написать "не делится".

Механик123 16 сент. 2020 г., 06:48:28 | 5 - 9 классы

Дано число?

Дано число.

Если оно делится на 11, то уменьшить ч Дано число.

Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11.

Исло в 11 раз, в противном случае уменьшить число на 11.

На этой странице сайта размещен вопрос Если целое число m делится на целое число n то на экран частное от деления в противном случае сообщение "m na n на целое не делится"? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.