Дано целое число c?

Информатика | 10 - 11 классы

Дано целое число c.

Напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат).

Ответить на вопрос
Ответы (2)
Nastyabaldina1 29 июл. 2020 г., 02:24:54

Var

c : integer ;

begin

read(c) ;

writeln(sqr(c div5)) ;

end.

Ghost20171 29 июл. 2020 г., 02:24:58

Program del ;

var p, s : integer ;

begin

writeln('Введите делимое') ; readln(p) ;

s : = sqr(p mod 5) ;

Writeln('Остаток в квадрате = ', s) ;

end.

LERKAmouse 2 авг. 2020 г., 15:35:57 | 5 - 9 классы

Дано целое число с ?

Дано целое число с .

Напишите программу , которая возводит в квадрат остаток от целочисленного деления числа с на 10 и выводит на экран монитора результат.

Mikipiki 15 янв. 2020 г., 09:27:05 | 5 - 9 классы

Дано целое число?

Дано целое число.

Напишите программу, которая выводит на экран последнюю цифру данного числа, затем возводит её в квадрат и выводит на экран монитора результат

только плиз до 7 класса

помогите плиз я проболел эту тему.

Hba19941804ru 2 июн. 2020 г., 16:21:28 | 5 - 9 классы

Дано целое число ?

Дано целое число .

Напишите программу , которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.

Oblivion2033 1 янв. 2020 г., 01:14:07 | 5 - 9 классы

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат?

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.

555777666 18 янв. 2020 г., 20:02:39 | 5 - 9 классы

Дано вещественное число?

Дано вещественное число.

Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.

Belle01 12 нояб. 2020 г., 04:39:05 | 5 - 9 классы

Дано целое число - c?

Дано целое число - c.

Напишите программу , которая возводит в квадрат частное от целочисленного деления числа - с на 5 и выводит на экран монитора результат.

Khaitboev77 18 янв. 2020 г., 06:24:51 | 5 - 9 классы

ЛЮДИ БЫСТРЕЙ ВЫРУЧАЙТЕ?

ЛЮДИ БЫСТРЕЙ ВЫРУЧАЙТЕ!

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.

Kalerija 31 мая 2020 г., 10:44:10 | 1 - 4 классы

Дано целое число?

Дано целое число.

Напишите программу, которая выводит на экран последнюю букву данного числа, потом вводит её в квадрат и выводит на экран монитора результат.

Marinaivanova13 15 дек. 2020 г., 19:07:28 | 5 - 9 классы

Дано целое число ?

Дано целое число .

Напишите прогу .

, которя выводит на экран последнюю цифру данного числа , затем возводит ее в квадрат и выводит на экран монитора результат.

Krasotka95 9 нояб. 2020 г., 09:10:00 | 5 - 9 классы

Напиши программу, которая вычесляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат?

Напиши программу, которая вычесляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.

Перед вами страница с вопросом Дано целое число c?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.