С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений?

Информатика | 5 - 9 классы

С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений.

Ответить на вопрос
Ответы (1)
Заиченочка 1 мар. 2020 г., 23:24:11

Var s, m, h : integer ;

begin

write('Число секунд : ') ;

readln(s) ;

h : = s div 3600 ;

s : = s - h * 3600 ;

m : = s div 60 ;

s : = s - m * 60 ;

writeln(h, ' : ', m, ' : ', s)

end.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Димке 10 окт. 2020 г., 03:51:27 | 10 - 11 классы

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0?

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0.

Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

SuSanNa268 22 дек. 2020 г., 18:10:12 | 5 - 9 классы

Помогите с паскалем?

Помогите с паскалем.

С клавиатуры вводятся 5 натуральных чисел.

Определить, есть ли среди них числа, которые нацело делятся на 5 (вывести их на экран).

200287 10 авг. 2020 г., 20:28:44 | 5 - 9 классы

С клавиатуры вводится трехзначное число?

С клавиатуры вводится трехзначное число.

Вывести на экран удвоенную цифру единиц Pascal.

Лерочка88775 24 апр. 2020 г., 20:08:37 | 5 - 9 классы

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А?

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

( А вводится с клавиатуры).

Кристина1309 2 янв. 2020 г., 13:51:03 | 5 - 9 классы

PASCAL ABC?

PASCAL ABC!

Составьте программу подсчета количества часов, минут и секунд в данном количестве суток.

Количество суток вводится с клавиатуры.

Maksimko15 1 июн. 2020 г., 15:00:44 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Найти и вывести на экран её длину.

Паскаль.

Ponamarevat1 6 сент. 2020 г., 10:47:57 | 5 - 9 классы

Вводятся два числа А и В (В> ; А)?

Вводятся два числа А и В (В> ; А).

Вывести на экран числа, которые делятся на 3, но не делятся на 5 и их количество.

(Паскаль).

Gulzatka 27 мая 2020 г., 16:25:21 | 5 - 9 классы

С клавиатуры вводится текст, слова в котором отделяются любым количеством пробелов?

С клавиатуры вводится текст, слова в котором отделяются любым количеством пробелов.

На экран вывести текст, слова в котором отделяются друг от друга одним пробелом.

Alina0606 22 дек. 2020 г., 02:52:07 | 10 - 11 классы

С клавиатуры вводится некоторое количество положительных чисел, результатом конца ввода является любое отрицательное число?

С клавиатуры вводится некоторое количество положительных чисел, результатом конца ввода является любое отрицательное число.

Найти и вывести на экране все числа кратные 3.

На этой странице сайта, в категории Информатика размещен ответ на вопрос С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.