Двумерные массивы?

Информатика | 10 - 11 классы

Двумерные массивы.

Дан двумерный массив чисел.

Первый нечетный элемент каждой строки удвоить (предполагается, что в каждой строке есть нечетный элемент).

Ответить на вопрос
Ответы (1)
Anazimov 26 сент. 2020 г., 10:03:22

/ / PascalABC.

NET 3.

1 сборка 1239

const n = 10 ; m = 10 ;

var i, j : integer ; a, b : array[1.

N, 1.

M] of integer ; f : boolean ;

begin for i : = 1 to n do begin for j : = 1 to m do begin a[i, j] : = random(50) ; write(a[i, j] : 3, ' ') ; end ; writeln ; end ; writeln ; for i : = 1 to n do begin f : = false ; for j : = 1 to m do begin if not f and (a[i, j] mod 2 = 1) then begin a[i, j] : = 2 * a[i, j] ; f : = true ; end ; write(a[i, j] : 3, ' ') ; end ; writeln ; end ;

end.

Lera184567 21 февр. 2020 г., 13:53:50 | 10 - 11 классы

ТЕМА : ОБРАБОТКА ДВУМЕРНЫХ МАССИВОВ?

ТЕМА : ОБРАБОТКА ДВУМЕРНЫХ МАССИВОВ.

ПО ПАСКАЛЬ!

Задание : Дан двумерный массив А состоящий из 4 строк и 5 столбцов .

Найти, сколько положительных элементов содержит данная матрица в каждом столбце.

Лида382 19 апр. 2020 г., 09:36:13 | 5 - 9 классы

Дан двумерный массив целых чисел?

Дан двумерный массив целых чисел.

Определить сколько раз встречается в каждой строке минимальный элемент, вывести сообщения.

(Паскаль).

Marsovin 7 февр. 2020 г., 08:25:25 | 10 - 11 классы

Паскаль, составьте программу для двумерного массива : Найти произведение отрицательных элементов указанной строки двумерного массива размером 4 * 5 целых чисел?

Паскаль, составьте программу для двумерного массива : Найти произведение отрицательных элементов указанной строки двумерного массива размером 4 * 5 целых чисел.

Judgefrog 11 нояб. 2020 г., 21:58:18 | 10 - 11 классы

Дан двумерный массив a, размером (n´m)?

Дан двумерный массив a, размером (n´m).

Найти минимальный элемент в каждой строке матрицы среди отри­цательных элементов.

Guldanazaisan 12 дек. 2020 г., 18:04:57 | 10 - 11 классы

1 Дан двумерный массив размера n х m целых чисел?

1 Дан двумерный массив размера n х m целых чисел.

Размеры массива и сами элементы вводятся с клавиатуры.

Определить количество нечетных элементов массива.

На языке С + +

2 задание В данной действительной квадратной матрице порядка n найти сумму элементов строки, в которой расположен элемент с наименьшим значением.

Предполагается, что такой элемент единственный.

PLEIX 7 февр. 2020 г., 05:27:54 | 5 - 9 классы

Дан двумерный массив?

Дан двумерный массив.

В каждой четной строке определить и вывести количество положительных элементов.

Rakhuba1981 29 апр. 2020 г., 00:46:34 | 5 - 9 классы

Дан целочисленный двумерный массив 6x10?

Дан целочисленный двумерный массив 6x10.

Опишите на русском языке и на языке программирования Паскаль алгоритм вычисления произведения минимальных элементов из каждой строки.

Напечатать значение этого произведения.

Предполагается, что в каждой строке минимальный элемент единственный.

Lizagacenko 27 окт. 2020 г., 19:57:22 | 10 - 11 классы

Помоги пожалуйста?

Помоги пожалуйста!

: * дан двумерный массив вывести на экран все элементы n - й строки массива паскаль.

Катерина706 18 янв. 2020 г., 03:57:13 | 5 - 9 классы

Найдите сумму всех элементов двумерного массива и сумму элементов каждой строки?

Найдите сумму всех элементов двумерного массива и сумму элементов каждой строки.

(паскаль).

Сладкая897 20 авг. 2020 г., 06:33:45 | 10 - 11 классы

Помогите пожалуйста решить задачи 1?

Помогите пожалуйста решить задачи 1.

Найти сумму элементов двумерного массива у которых номер строки не четный 2.

Вывести на экран элементы двумерного массива у которых n столбца нечетный.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Двумерные массивы?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.