Помоги пожалуйста?

Информатика | 10 - 11 классы

Помоги пожалуйста!

: * дан двумерный массив вывести на экран все элементы n - й строки массива паскаль.

Ответить на вопрос
Ответы (1)
Water4150 27 окт. 2020 г., 19:57:26

Var a : array [1.

8, 1.

8] of integer ; j, k, n : integer ;

begin randomize ; for j : = 1 to 8 do begin for k : = 1 to 8 do begin a[j, k] : = random(9) + 1 ; write (a[j, k] : 2) ; end ; writeln ; end ; repeat write ('N = ') ; readln (n) ; until n in [1.

8] ; for j : = 1 to 8 do write (a[n, j] : 3) ; writeln ; readln ;

end.

Ванига 13 июн. 2020 г., 19:28:24 | 5 - 9 классы

Дан двумерный массив?

Дан двумерный массив.

Вывести на экран все элементы S - го столбца массива.

Лида382 19 апр. 2020 г., 09:36:13 | 5 - 9 классы

Дан двумерный массив целых чисел?

Дан двумерный массив целых чисел.

Определить сколько раз встречается в каждой строке минимальный элемент, вывести сообщения.

(Паскаль).

Hjfjr 9 дек. 2020 г., 12:11:41 | 10 - 11 классы

Пожалуйста, помогите составить программу в паскале :Для заданного двумерного массива подсчитать сумму элементов в каждой строке?

Пожалуйста, помогите составить программу в паскале :

Для заданного двумерного массива подсчитать сумму элементов в каждой строке.

Сформировать одномерный массив и вывести в нем эти суммы по возрастанию.

Hatashaprudhik 4 авг. 2020 г., 01:37:25 | 10 - 11 классы

Дан целочисленный одномерный массив из n - элементов?

Дан целочисленный одномерный массив из n - элементов.

Вывести на экран четные элементы стоящие на нечетных массивов через паскаль.

Anzortzakaev 26 окт. 2020 г., 16:50:16 | 10 - 11 классы

Дан двумерный целочисленный массив 4х4 вывести его на экран и выяснить на сколько max элемент заданного массива больше min помоги, пожалуйста?

Дан двумерный целочисленный массив 4х4 вывести его на экран и выяснить на сколько max элемент заданного массива больше min помоги, пожалуйста!

Angelina2016a 26 авг. 2020 г., 04:14:27 | 10 - 11 классы

В одномерном массиве найти максимальный элемент заменить на 0 , и вывести массив на экран?

В одномерном массиве найти максимальный элемент заменить на 0 , и вывести массив на экран.

На паскале.

Катерина706 18 янв. 2020 г., 03:57:13 | 5 - 9 классы

Найдите сумму всех элементов двумерного массива и сумму элементов каждой строки?

Найдите сумму всех элементов двумерного массива и сумму элементов каждой строки.

(паскаль).

Jador1 26 сент. 2020 г., 10:03:20 | 10 - 11 классы

Двумерные массивы?

Двумерные массивы.

Дан двумерный массив чисел.

Первый нечетный элемент каждой строки удвоить (предполагается, что в каждой строке есть нечетный элемент).

Сладкая897 20 авг. 2020 г., 06:33:45 | 10 - 11 классы

Помогите пожалуйста решить задачи 1?

Помогите пожалуйста решить задачи 1.

Найти сумму элементов двумерного массива у которых номер строки не четный 2.

Вывести на экран элементы двумерного массива у которых n столбца нечетный.

Katrin291 16 сент. 2020 г., 16:16:50 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Заполнить двумерный массив состоящий из 3 строк и 3 столбцов случайным образом.

Элементы массива принадлежат промежутку от 15 до 25.

Заменить главную диагональ значение числа 5 и вывести на экран полученный массив.

Программа на Паскале.

Перед вами страница с вопросом Помоги пожалуйста?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.