Помогите, пожалуйста?

Информатика | 5 - 9 классы

Помогите, пожалуйста.

Задача, которую нужно решить на Паскале методом until.

Ввести число N и M, увеличить по + 1 N до M циклом и вывести каждый шаг.

Ответить на вопрос
Ответы (2)
Ajdinpvp 12 июн. 2020 г., 21:16:33

Var n, m : integer ;

begin

write('N = ') ; readln(n) ;

write('M = ') ; readln(m) ;

repeat

n : = n + 1 ;

writeln('N = ', n) ;

until n> ; = m ;

end.

Пример :

N = 5

M = 10

N = 6

N = 7

N = 8

N = 9

N = 10.

ЛейлаМомедова12345 12 июн. 2020 г., 21:16:35

Var n, m : integer ;

begin writeln('введите n и m') ; readln(n, m) ; repeat n : = n + 1 ; writeln(n) ; until n = m ;

end.

Ksenua96 21 июн. 2020 г., 07:08:14 | 5 - 9 классы

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания?

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания.

Katygita 25 окт. 2020 г., 05:47:15 | 10 - 11 классы

Задача в паскале?

Задача в паскале.

Ввести натуральное число N.

Проверить, расположены ли его цифры в порядке неубывания.

Решить НЕ ЧЕРЕЗ МАССИВ.

(циклами).

KateykinaKatya 7 февр. 2020 г., 01:25:44 | 5 - 9 классы

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль)?

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль).

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

2244542 28 мая 2020 г., 21:50:48 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно и четно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(в паскале).

Daria0507 8 июл. 2020 г., 10:49:07 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(на я языке паскаль).

CR7doc 3 окт. 2020 г., 08:29:06 | 5 - 9 классы

Помоги написать задачу на Паскале?

Помоги написать задачу на Паскале.

Решить надо с помощью цикла FOR.

Вывести на экран все делители данного числа введенного с клавиатуры.

Katenokneskazh 14 июл. 2020 г., 08:17:42 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран.

На паскале.

Помогите.

Kostyakozlov2 7 нояб. 2020 г., 16:11:39 | 5 - 9 классы

Найти и вывести все простые четырёхзначные числа Паскаль, через вложенные циклы?

Найти и вывести все простые четырёхзначные числа Паскаль, через вложенные циклы.

Miss599 4 нояб. 2020 г., 11:30:56 | 5 - 9 классы

На языке ПаскальВвести 3 числа среди них найти наименьшее и вывести его?

На языке Паскаль

Ввести 3 числа среди них найти наименьшее и вывести его.

Вы находитесь на странице вопроса Помогите, пожалуйста? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.