Дана сторона А(ввести с клавиатуры) равностороннего треугольника ?

Информатика | 10 - 11 классы

Дана сторона А(ввести с клавиатуры) равностороннего треугольника .

Найти радиусы вписанной и описанной окрудностей R = a / 2 * корень из3 R2 = A / корень из3.

Ответить на вопрос
Ответы (1)
79641054411 28 июл. 2020 г., 14:02:27

Var

a, r1, r2 : real ;

begin

readln(a) ;

r1 : = a / 2 * sqrt(3) ;

r2 : = a / sqrt(3) ;

writeln('радиус вписанной ', r1 : 0 : 4, ' радиус описанной ', r2 : 0 : 4) ;

end.

Ksysmeshnoiko 21 апр. 2020 г., 19:11:30 | 10 - 11 классы

. Даны координаты трех вершин треугольника, описать их как записи?

. Даны координаты трех вершин треугольника, описать их как записи.

Найти длины сторон этого треугольника.

Andreeys 2 июл. 2020 г., 05:24:31 | 5 - 9 классы

Задача 35?

Задача 35.

Решить Паскалем.

Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоты, радиусы вписанной и выписанной окружностей.

Tatyanarybonka 9 апр. 2020 г., 08:24:43 | 10 - 11 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Дана сторона равностороннего треугольника.

Найти площадь этого треугольника.

(в бейсике) Заранее спасибо!

KaterinaKot 29 янв. 2020 г., 03:26:02 | 5 - 9 классы

Помогите с программой : Дана сторона равностороннего треугольника?

Помогите с программой : Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоту, радиусы вписанной и описанной окружностей.

В программе Microsoft Visual Studio C#.

Bodirock 12 февр. 2020 г., 12:44:26 | 5 - 9 классы

Даны действительные положительные числа a, b, c, которые являются длинами сторон треугольника?

Даны действительные положительные числа a, b, c, которые являются длинами сторон треугольника.

Напишите программу позволяющую найти радиус вписанной и описанной окружности.

Missisanat 14 дек. 2020 г., 22:04:05 | 10 - 11 классы

Помогите пж?

Помогите пж.

Составить линейную программу для решения задачи.

Дана сторона равностороннего треугольника.

Найти высоту этого треугольника.

EVABedareva 7 янв. 2020 г., 19:54:30 | 10 - 11 классы

Даны стороны треугольника?

Даны стороны треугольника.

Определить его вид : равносторонний, равнобедренный или разносторонний - и вывести сообщение об этом.

И кроме того, если треугольник равносторонний, то найти его высоту, если он равнобедренный, то найти его полупериметр, а в противном случае найти его наибольшую сторону.

021 17 мая 2020 г., 22:00:21 | 10 - 11 классы

1. Дана сторона равностороннего треугольника?

1. Дана сторона равностороннего треугольника.

Найти площадь этого треугольника и радиусы вписанной и описанной окружностей.

Nerisa2002 17 дек. 2020 г., 11:03:19 | 10 - 11 классы

PascalABC ?

PascalABC .

Дан периметр равностороннего треугольника P.

Найти его сторону a площадь S.

8051996610 7 нояб. 2020 г., 14:07:30 | 10 - 11 классы

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника?

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника.

Найдите высоту и площадь треугольника.

На этой странице сайта вы найдете ответы на вопрос Дана сторона А(ввести с клавиатуры) равностороннего треугольника ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.