Помогите пж?

Информатика | 10 - 11 классы

Помогите пж.

Составить линейную программу для решения задачи.

Дана сторона равностороннего треугольника.

Найти высоту этого треугольника.

Ответить на вопрос
Ответы (1)
Suser361 14 дек. 2020 г., 22:04:08

Var a, h : real ;

begin

write('Введите длину стороны треугольника a : ') ;

readln(a) ;

h : = (sqrt(3) / 2) * a ;

writeln('Высота h : ', h) ;

end.

Andreeys 2 июл. 2020 г., 05:24:31 | 5 - 9 классы

Задача 35?

Задача 35.

Решить Паскалем.

Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоты, радиусы вписанной и выписанной окружностей.

Жайнуля 22 февр. 2020 г., 08:47:05 | 5 - 9 классы

Найти сторону равностороннего треугольника по его площади в программе паскаль?

Найти сторону равностороннего треугольника по его площади в программе паскаль.

Tatyanarybonka 9 апр. 2020 г., 08:24:43 | 10 - 11 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Дана сторона равностороннего треугольника.

Найти площадь этого треугольника.

(в бейсике) Заранее спасибо!

KaterinaKot 29 янв. 2020 г., 03:26:02 | 5 - 9 классы

Помогите с программой : Дана сторона равностороннего треугольника?

Помогите с программой : Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоту, радиусы вписанной и описанной окружностей.

В программе Microsoft Visual Studio C#.

Eallexy 4 июн. 2020 г., 04:57:40 | 5 - 9 классы

Составить программу, которая определяет, является ли треугольник равносторонним?

Составить программу, которая определяет, является ли треугольник равносторонним.

Gimarik72 4 февр. 2020 г., 15:50:02 | 10 - 11 классы

Составить программу для решения следующей задачи : вычислить высоту треугольника, опущенную на сторону а, по известным значениям длин его сторон a, b, c?

Составить программу для решения следующей задачи : вычислить высоту треугольника, опущенную на сторону а, по известным значениям длин его сторон a, b, c.

Aksentiy10 8 мая 2020 г., 15:53:34 | 10 - 11 классы

Составить программу для решения задачи : 1)Даны действительные, положительные числа x, y, z?

Составить программу для решения задачи : 1)Даны действительные, положительные числа x, y, z.

Выяснить, существует ли треугольник с длинами сторон x, y, z.

Если треугольник, то является ли он равносторонним?

2)Дан одномерный массив.

Найти количество смен знака между соседними элементами массива.

Программа - Паскаль.

EVABedareva 7 янв. 2020 г., 19:54:30 | 10 - 11 классы

Даны стороны треугольника?

Даны стороны треугольника.

Определить его вид : равносторонний, равнобедренный или разносторонний - и вывести сообщение об этом.

И кроме того, если треугольник равносторонний, то найти его высоту, если он равнобедренный, то найти его полупериметр, а в противном случае найти его наибольшую сторону.

021 17 мая 2020 г., 22:00:21 | 10 - 11 классы

1. Дана сторона равностороннего треугольника?

1. Дана сторона равностороннего треугольника.

Найти площадь этого треугольника и радиусы вписанной и описанной окружностей.

8051996610 7 нояб. 2020 г., 14:07:30 | 10 - 11 классы

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника?

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника.

Найдите высоту и площадь треугольника.

Вы зашли на страницу вопроса Помогите пж?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.