PascalABC ?

Информатика | 10 - 11 классы

PascalABC .

Дан периметр равностороннего треугольника P.

Найти его сторону a площадь S.

Ответить на вопрос
Ответы (1)
Tyn11 17 дек. 2020 г., 11:03:20

Var p, a, s : real ;

begin

write('p = ') ;

readln(p) ;

a : = p / 3 ;

s : = a * a * sqrt(3) / 4 ;

writeln('a = ', a : 5 : 2, ' s = ', s : 5 : 2) ;

end.

Пример :

p = 9

a = 3.

00 s = 3.

90.

Andreeys 2 июл. 2020 г., 05:24:31 | 5 - 9 классы

Задача 35?

Задача 35.

Решить Паскалем.

Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоты, радиусы вписанной и выписанной окружностей.

Жайнуля 22 февр. 2020 г., 08:47:05 | 5 - 9 классы

Найти сторону равностороннего треугольника по его площади в программе паскаль?

Найти сторону равностороннего треугольника по его площади в программе паскаль.

Tatyanarybonka 9 апр. 2020 г., 08:24:43 | 10 - 11 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Дана сторона равностороннего треугольника.

Найти площадь этого треугольника.

(в бейсике) Заранее спасибо!

KaterinaKot 29 янв. 2020 г., 03:26:02 | 5 - 9 классы

Помогите с программой : Дана сторона равностороннего треугольника?

Помогите с программой : Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоту, радиусы вписанной и описанной окружностей.

В программе Microsoft Visual Studio C#.

Missisanat 14 дек. 2020 г., 22:04:05 | 10 - 11 классы

Помогите пж?

Помогите пж.

Составить линейную программу для решения задачи.

Дана сторона равностороннего треугольника.

Найти высоту этого треугольника.

Diana2211 10 апр. 2020 г., 00:43:27 | 5 - 9 классы

Даны три стороны треугольника найти площадь?

Даны три стороны треугольника найти площадь.

EVABedareva 7 янв. 2020 г., 19:54:30 | 10 - 11 классы

Даны стороны треугольника?

Даны стороны треугольника.

Определить его вид : равносторонний, равнобедренный или разносторонний - и вывести сообщение об этом.

И кроме того, если треугольник равносторонний, то найти его высоту, если он равнобедренный, то найти его полупериметр, а в противном случае найти его наибольшую сторону.

021 17 мая 2020 г., 22:00:21 | 10 - 11 классы

1. Дана сторона равностороннего треугольника?

1. Дана сторона равностороннего треугольника.

Найти площадь этого треугольника и радиусы вписанной и описанной окружностей.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

София555555 11 июн. 2020 г., 19:43:41 | 10 - 11 классы

Даны стороны прямоугольника?

Даны стороны прямоугольника.

Найти его площадь и периметр.

Вы открыли страницу вопроса PascalABC ?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.