Дан ряд 3 / 4 + 4 / 9 + 5 / 16 + ?

Информатика | 10 - 11 классы

Дан ряд 3 / 4 + 4 / 9 + 5 / 16 + .

Найти сумму 150 первых членов ряда.

Ответить на вопрос
Ответы (1)
Ac9999 15 мар. 2020 г., 07:09:42

$\displaystyle S=\sum_{i=1}^{150} \frac{i+2}{(i+1)^2}$ / / PascalABC.

NET 3.

1, сборка 1192 от 07.

03. 2016

begin Writeln(Range(1, 150).

Select(i - > ; (i + 2) / sqr(i + 1)).

Sum)

end.

Результат выполнения программы :

5.

23613653594721.

Nikolaykonevec 6 мар. 2020 г., 19:39:48 | 10 - 11 классы

Дан ряд чисел?

Дан ряд чисел.

П = 1 * 4 * 9 * 16 * 25.

Найти корень квадратный из произведений этого ряда.

Красотка1250 13 июл. 2020 г., 06:17:32 | 10 - 11 классы

НАЙТИ СУММУ РЯДА?

НАЙТИ СУММУ РЯДА.

ПАСКАЛЬ.

ПОМОГИТЕ ПОЖАЛУЙСТА.

Duh250 9 апр. 2020 г., 09:58:07 | 10 - 11 классы

Дан ряд чисел?

Дан ряд чисел.

Найти наибольшее из чисел 2а1, 3а2, 4а3, …, 9а8.

Dashkaantonova 10 февр. 2020 г., 03:30:59 | 5 - 9 классы

Дан ряд чисел от n1 до n2?

Дан ряд чисел от n1 до n2.

Посчитать в паскале сумму отрицательных чисел в этом ряду.

111222эждл 28 дек. 2020 г., 17:00:02 | 5 - 9 классы

Дан ряд чисел от 11 до 200?

Дан ряд чисел от 11 до 200.

Найти произведение чисел , кратных 7, из этого ряда (через pascal).

Ghavrusha 4 янв. 2020 г., 15:21:38 | 10 - 11 классы

Напишите программу, которая вычисляет сумму первых n членов ряда ?

Напишите программу, которая вычисляет сумму первых n членов ряда .

Значение n вводится с клавиатуры.

Abakosya 24 авг. 2020 г., 19:25:45 | 5 - 9 классы

Дан числовой ряд и некоторое малое число x (например, x = 0, 00001)?

Дан числовой ряд и некоторое малое число x (например, x = 0, 00001).

Найти сумму тех членов ряда, модуль которых больше или равен заданному x.

Общий член ряда имеет вид : An = (2 ^ n) / ((n - 1)!

)

Написать в ПАСКАЛЕ.

Авди 12 дек. 2020 г., 17:42:23 | 5 - 9 классы

Дан целостный ряд чисел от 0 до 1000?

Дан целостный ряд чисел от 0 до 1000.

Найти сумму и колличество чисел, кратных 5 и оканчивающихся на 0.

Katyascheweljyc 23 сент. 2020 г., 11:59:41 | 10 - 11 классы

Вычислить значение суммы членов бесконечного ряда с заданной точностью и значение суммы, определяемое пределом суммы ряда (по формуле)?

Вычислить значение суммы членов бесконечного ряда с заданной точностью и значение суммы, определяемое пределом суммы ряда (по формуле).

Напечатать значения сумм и число циклов ряда, вошедших в сумму.

Chx = (1 + x ^ 2 / 2!

) + (x ^ 4 / 4!

) + (x ^ 6 / 6!

) + .

+ x ^ 2n / (2n)!

Где x = 0.

7, e = 10 ^ - 4.

Anastasiyaby4kova 2 окт. 2020 г., 07:51:00 | 5 - 9 классы

Дан числовой ряд и некоторое малое число ε (например, ε = 0, 00001)?

Дан числовой ряд и некоторое малое число ε (например, ε = 0, 00001).

Найти сумму тех членов ряда, модуль которых больше или равен заданному ε.

Формула.

Вы открыли страницу вопроса Дан ряд 3 / 4 + 4 / 9 + 5 / 16 + ?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.