Дан числовой ряд и некоторое малое число ε (например, ε = 0, 00001)?

Информатика | 5 - 9 классы

Дан числовой ряд и некоторое малое число ε (например, ε = 0, 00001).

Найти сумму тех членов ряда, модуль которых больше или равен заданному ε.

Формула.

Ответить на вопрос
Ответы (1)
Sterlevavera 2 окт. 2020 г., 07:51:01

Const eps = 0.

00001 ;

var b, c : integer ; a, s : real ;

begin

s : = 0 ;

b : = 1 ; c : = 1 ;

a : = 1 / b + 1 / c ;

while abs(a)> ; = eps do

begin

s : = s + a ;

b : = 2 * b ; c : = c * 3 ;

a : = 1 / b + 1 / c ;

end ;

writeln('s = ', s : 8 : 5) ;

end.

Результат :

s = 3.

49998.

Wera11 19 мар. 2020 г., 03:41:26 | 10 - 11 классы

В числовой последовательности из N произвольных целых чисел определить количество пар соседних элементов, сумма модулей которых равна модулю заданного числа М?

В числовой последовательности из N произвольных целых чисел определить количество пар соседних элементов, сумма модулей которых равна модулю заданного числа М.

Спасибо).

Valeri2 25 июл. 2020 г., 18:14:39 | 10 - 11 классы

Дан числовой ряд от 1 до 16 какое количество информации несёт одно число из этого ряда?

Дан числовой ряд от 1 до 16 какое количество информации несёт одно число из этого ряда?

Ekstrijneva 5 апр. 2020 г., 21:36:37 | 10 - 11 классы

Вычислить сумму знака переменного ряда s = 1 - 1 / 2 + 1 / 3 - 1 / 4 до тех пора очередные слагаемые не станут по модулю меньше заданной величины с?

Вычислить сумму знака переменного ряда s = 1 - 1 / 2 + 1 / 3 - 1 / 4 до тех пора очередные слагаемые не станут по модулю меньше заданной величины с.

Svedayhin 1 июл. 2020 г., 00:14:17 | 5 - 9 классы

ПРОДОЛЖИ РЯД ЧИСЛОВЫХ ДАННЫХ 1 11 111 ИДАЛЬШЕ 3 ЧИСЛА?

ПРОДОЛЖИ РЯД ЧИСЛОВЫХ ДАННЫХ 1 11 111 ИДАЛЬШЕ 3 ЧИСЛА.

Щербинка2000 16 окт. 2020 г., 13:07:15 | 10 - 11 классы

Заполнить массив числами натурального ряда(1, 2?

Заполнить массив числами натурального ряда(1, 2.

) до тех пор пока их сумма не станет больше наперед заданного числа м вывести на печать сумму и число элементов массива.

22sk1999 14 авг. 2020 г., 14:18:55 | 10 - 11 классы

В программе паскаль составить программу, выводящую на экран ряд чисел Фибоначчи?

В программе паскаль составить программу, выводящую на экран ряд чисел Фибоначчи.

Фибоначчи числа, элементы числовой возвратной последовательности 1, 1, 2, 3, 5, 8, .

(ряда Фибоначчи), в которых каждый последующий член равен сумме двух предыдущих.

Jyore8e 20 нояб. 2020 г., 06:40:26 | 5 - 9 классы

Дан числовой ряд от1 до 32?

Дан числовой ряд от1 до 32.

Какое кол - во информации несет 1 число из этого ряда.

Abakosya 24 авг. 2020 г., 19:25:45 | 5 - 9 классы

Дан числовой ряд и некоторое малое число x (например, x = 0, 00001)?

Дан числовой ряд и некоторое малое число x (например, x = 0, 00001).

Найти сумму тех членов ряда, модуль которых больше или равен заданному x.

Общий член ряда имеет вид : An = (2 ^ n) / ((n - 1)!

)

Написать в ПАСКАЛЕ.

Viktoriana9 15 мар. 2020 г., 07:09:37 | 10 - 11 классы

Дан ряд 3 / 4 + 4 / 9 + 5 / 16 + ?

Дан ряд 3 / 4 + 4 / 9 + 5 / 16 + .

Найти сумму 150 первых членов ряда.

Katyascheweljyc 23 сент. 2020 г., 11:59:41 | 10 - 11 классы

Вычислить значение суммы членов бесконечного ряда с заданной точностью и значение суммы, определяемое пределом суммы ряда (по формуле)?

Вычислить значение суммы членов бесконечного ряда с заданной точностью и значение суммы, определяемое пределом суммы ряда (по формуле).

Напечатать значения сумм и число циклов ряда, вошедших в сумму.

Chx = (1 + x ^ 2 / 2!

) + (x ^ 4 / 4!

) + (x ^ 6 / 6!

) + .

+ x ^ 2n / (2n)!

Где x = 0.

7, e = 10 ^ - 4.

На этой странице находится вопрос Дан числовой ряд и некоторое малое число ε (например, ε = 0, 00001)?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.