Дан ряд чисел?

Информатика | 10 - 11 классы

Дан ряд чисел.

П = 1 * 4 * 9 * 16 * 25.

Найти корень квадратный из произведений этого ряда.

Ответить на вопрос
Ответы (1)
ПетрИванов 6 мар. 2020 г., 19:39:54

Не понял точно, что нужно делать, но вот.

$\sqrt{P}= \sqrt{1*4*9*16*25} = \sqrt{14400} = 120$

Program KOREN ;

Uses crt ;

var P : real ;

Begin clrscr ; writeln('П = 1 * 4 * 9 * 16 * 25') ; P : = sqrt(1 * 4 * 9 * 16 * 25) ; write('sqrt(П) = ', p) ;

readln ;

End.

Bernov2014 15 нояб. 2020 г., 05:53:06 | 5 - 9 классы

Составить программу для решения задачи?

Составить программу для решения задачи.

Найти произведение ряда чисел 2, 3, 4, 5, 6, 7.

12345678900987456321 5 июн. 2020 г., 18:52:19 | 5 - 9 классы

Найти Сумму Чисел Кратных 3 для ряда 1?

Найти Сумму Чисел Кратных 3 для ряда 1.

N - задача 1

Найти произведение чисел, оканчивающихся на 5 - 2 задача.

Duh250 9 апр. 2020 г., 09:58:07 | 10 - 11 классы

Дан ряд чисел?

Дан ряд чисел.

Найти наибольшее из чисел 2а1, 3а2, 4а3, …, 9а8.

Dashkaantonova 10 февр. 2020 г., 03:30:59 | 5 - 9 классы

Дан ряд чисел от n1 до n2?

Дан ряд чисел от n1 до n2.

Посчитать в паскале сумму отрицательных чисел в этом ряду.

Я112яя 23 июл. 2020 г., 22:35:13 | 5 - 9 классы

Дана последовательность чисел?

Дана последовательность чисел.

Найти произведение всех четных отрицательных чисел.

111222эждл 28 дек. 2020 г., 17:00:02 | 5 - 9 классы

Дан ряд чисел от 11 до 200?

Дан ряд чисел от 11 до 200.

Найти произведение чисел , кратных 7, из этого ряда (через pascal).

Ibelogubecz 4 янв. 2020 г., 06:51:05 | 10 - 11 классы

Ряд чисел?

Ряд чисел.

Найти наибольшее из чисел 2а1, 3а2, 4а3, …, 9а8.

Alinkakoicheva 19 апр. 2020 г., 17:17:06 | 5 - 9 классы

Помлгите срочном нужно составить программу для произведения чисел натурального ряда?

Помлгите срочном нужно составить программу для произведения чисел натурального ряда.

Авди 12 дек. 2020 г., 17:42:23 | 5 - 9 классы

Дан целостный ряд чисел от 0 до 1000?

Дан целостный ряд чисел от 0 до 1000.

Найти сумму и колличество чисел, кратных 5 и оканчивающихся на 0.

Viktoriana9 15 мар. 2020 г., 07:09:37 | 10 - 11 классы

Дан ряд 3 / 4 + 4 / 9 + 5 / 16 + ?

Дан ряд 3 / 4 + 4 / 9 + 5 / 16 + .

Найти сумму 150 первых членов ряда.

Вы находитесь на странице вопроса Дан ряд чисел? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.