1) дано целое число, если оно положительное то прибавить к нему 1, а если в противном случаи, то не изменять и написать результат 2) дано число от 1 до 7(ввести) В зависимости от значений напичатать д?

Информатика | 5 - 9 классы

1) дано целое число, если оно положительное то прибавить к нему 1, а если в противном случаи, то не изменять и написать результат 2) дано число от 1 до 7(ввести) В зависимости от значений напичатать дни недели пониднльник - 1 и т.

Д.

Ответить на вопрос
Ответы (1)
Dmitriiya 24 авг. 2020 г., 16:06:00

Pascal :

1)

var a : integer ;

begin

readln(a) ;

if a> ; 0 then a : = a + 1 ;

writeln('Ответ : ', a) ;

end.

2)

var a : integer ;

begin

readln(a) ;

case a of

1 : writeln('Понедельник') ;

2 : writeln('Вторник') ;

3 : writeln('Среда') ;

4 : writeln('Четверг') ;

5 : writeln('Пятница') ;

6 : writeln('Суббота') ;

7 : writeln('Воскресенье')

else writeln('Ошибка') ;

end ;

end.

/ / Могу написать тоже самое на c + + если нужно.

Pfrolov02 10 сент. 2020 г., 11:04:37 | 5 - 9 классы

Ввести число?

Ввести число.

Если оно неотрицательно, вычесть из него 50, в противном случае прибавить к нему 100.

Danikmateyko 16 окт. 2020 г., 18:23:38 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным.

То прибавить к нему 1 ; если же отрицательным то вычесть 2 Вывести полученное число пожалуйста на c + +.

Anastasiu844 11 авг. 2020 г., 14:29:26 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменятьего.

Вывести полученное число.

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Denisovaulya17 22 янв. 2020 г., 05:44:02 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его .

Вывести полученное число.

Darya08052000 30 мая 2020 г., 12:27:30 | 10 - 11 классы

Дано целое число ?

Дано целое число .

Если оно является положительным, то умножить его на 3 ; в противном случае не изменять его.

Вывести полученное число.

Elonokha2002 31 мая 2020 г., 22:06:31 | 5 - 9 классы

Задачи практикума по языку Паскаль?

Задачи практикума по языку Паскаль.

Условный оператор.

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае вычесть из него 2.

Вывести полученное число.

Входные данные : ввести целое число X ( - 1000< ; = X < ; = 1000).

Выходные данные : вывести полученное число Х.

Evroline643 8 окт. 2020 г., 04:08:57 | 1 - 4 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1, в противоположном случае вычесть из него 2.

Вывести полученное число.

Ашад 20 мая 2020 г., 16:54:09 | 5 - 9 классы

Напишите сколько сможете программ для решения вот таких задач : If1?

Напишите сколько сможете программ для решения вот таких задач : If1.

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его.

Вывести полученное число.

If2. Дано целое число.

Если оно является положительным, то прибавить к нему1 ; в противном случае вычесть из него2.

Вывести полученное число.

If3. Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; если отрицательным, то вычесть из него 2 ; если нулевым, то заменить его на 10.

Вывести полученное число.

Помогите очень надо.

Механик123 16 сент. 2020 г., 06:48:28 | 5 - 9 классы

Дано число?

Дано число.

Если оно делится на 11, то уменьшить ч Дано число.

Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11.

Исло в 11 раз, в противном случае уменьшить число на 11.

Если вам необходимо получить ответ на вопрос 1) дано целое число, если оно положительное то прибавить к нему 1, а если в противном случаи, то не изменять и написать результат 2) дано число от 1 до 7(ввести) В зависимости от значений напичатать д?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.