Составить программу в паскале для решения квадратного уравнения ax ^ 2 + bx + c = 0?

Информатика | 5 - 9 классы

Составить программу в паскале для решения квадратного уравнения ax ^ 2 + bx + c = 0.

Ответить на вопрос
Ответы (1)
TANKi91 28 сент. 2020 г., 13:27:25

Var a, b, c, d : real ;

Begin write('Введите коэффициенты уравнения (a, b, c) : ') ; Readln(a, b, c) ; d : = sqr(b) - 4 * a * c ; if d> ; 0 then Begin write('X1 = ', (( - b) + sqrt(d)) / (2 * a), ' | ') ; write('X2 = ', (( - b) - sqrt(d)) / (2 * a)) ; end else if d = 0 then write('X = ', ( - b) / (2 * a)) else write('Корней нет') ;

End.

Jordan02 9 июл. 2020 г., 22:44:31 | 10 - 11 классы

Номер 6?

Номер 6.

Составьте программу вычисления корней квадратного уравнения по данным значениям его коэффициентов( по программе Паскаль ) ПОМОГИТЕ ПОЖАЛУЙСТА !

Nikita11042000 8 дек. 2020 г., 12:38:15 | 10 - 11 классы

Напишите пожалуйста программу, которая вычислит корни квадратного уравнения?

Напишите пожалуйста программу, которая вычислит корни квадратного уравнения.

А, b, c вводим с клавиатуры.

(на паскале).

Elizavetaburmat 1 сент. 2020 г., 10:17:11 | 10 - 11 классы

Написать программу решения задания в паскале?

Написать программу решения задания в паскале.

Анна111556 23 мая 2020 г., 20:12:25 | 1 - 4 классы

Помогите пожалуйста с информатикой?

Помогите пожалуйста с информатикой!

Как находить корни квадратного уравнения в программе Паскаль!

Венера1999 28 авг. 2020 г., 08:49:28 | 10 - 11 классы

Написать программу на паскале которая вычисляет дискриминант квадратного уравнения?

Написать программу на паскале которая вычисляет дискриминант квадратного уравнения.

Tina199710 5 дек. 2020 г., 12:45:09 | 5 - 9 классы

Составить программу для решения квадратного уравнения в Паскале x ^ 2 + 2x - 6?

Составить программу для решения квадратного уравнения в Паскале x ^ 2 + 2x - 6.

Unholy 24 авг. 2020 г., 20:54:47 | 10 - 11 классы

(Паскаль)?

(Паскаль)!

Составить программу.

Оуэна 9 мая 2020 г., 06:19:17 | 5 - 9 классы

По схеме составить программу в паскаль?

По схеме составить программу в паскаль.

Albinbin 20 апр. 2020 г., 00:12:42 | 5 - 9 классы

Составить программу Как найти дискриминант квадратного уравнения?

Составить программу Как найти дискриминант квадратного уравнения.

Annaharchenko 28 мар. 2020 г., 08:44:56 | 10 - 11 классы

Написать на Паскале программу для нахождения квадратного корня?

Написать на Паскале программу для нахождения квадратного корня.

Вы находитесь на странице вопроса Составить программу в паскале для решения квадратного уравнения ax ^ 2 + bx + c = 0? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.