Написать на Паскале программу для нахождения квадратного корня?

Информатика | 10 - 11 классы

Написать на Паскале программу для нахождения квадратного корня.

Ответить на вопрос
Ответы (1)
Krivonosa 28 мар. 2020 г., 08:45:01

Var x : real ;

begin writeln('введите число : ') ; readln(x) ; writeln('корень ', x, ' = ', sqrt(x)) ; readln ;

end.

НеВассерман1704 12 мар. 2020 г., 01:24:36 | 5 - 9 классы

Помогите, пожалуйста Составьте программу в паскале для вычисления квадратного корня из х?

Помогите, пожалуйста Составьте программу в паскале для вычисления квадратного корня из х.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

Once1 6 авг. 2020 г., 15:58:26 | 5 - 9 классы

Написать программу в паскаль ABC для нахождения корней квадратного уравнерния y = ax ^ 2 + bx + c?

Написать программу в паскаль ABC для нахождения корней квадратного уравнерния y = ax ^ 2 + bx + c.

Anfimova 12 нояб. 2020 г., 01:03:20 | 10 - 11 классы

Написать программу на паскаль для нахождения минимального элемента таблицы и увеличить его на 100?

Написать программу на паскаль для нахождения минимального элемента таблицы и увеличить его на 100.

Анна111556 23 мая 2020 г., 20:12:25 | 1 - 4 классы

Помогите пожалуйста с информатикой?

Помогите пожалуйста с информатикой!

Как находить корни квадратного уравнения в программе Паскаль!

Венера1999 28 авг. 2020 г., 08:49:28 | 10 - 11 классы

Написать программу на паскале которая вычисляет дискриминант квадратного уравнения?

Написать программу на паскале которая вычисляет дискриминант квадратного уравнения.

Ргш1 4 июл. 2020 г., 12:20:20 | 5 - 9 классы

Написать программу нахождения площади круга и длины окружности радиуса в паскале?

Написать программу нахождения площади круга и длины окружности радиуса в паскале.

Срочно если можно то с фоткой.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Porabote78 31 дек. 2020 г., 16:32:13 | 5 - 9 классы

Написать программу нахождение максимального и минимального значения массива?

Написать программу нахождение максимального и минимального значения массива.

Программу нужно сделать в Паскаль.

ПРОШУ ПОМОГИТЕ.

Liudamuhanova 7 окт. 2020 г., 08:20:39 | 5 - 9 классы

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона?

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона.

На Паскаль.

На этой странице находится вопрос Написать на Паскале программу для нахождения квадратного корня?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.