Написать программу решения задания в паскале?

Информатика | 10 - 11 классы

Написать программу решения задания в паскале.

Ответить на вопрос
Ответы (1)
Alenafire 1 сент. 2020 г., 10:17:14

Var s : real ; a, k, b : integer ;

begin S : = 0 ; for k : = 1 to 10 do begin if (k < ; = 5) then begin a : = 1 + sqr(k) ; b : = k ; end else begin a : = sqr(k) - 1 ; b : = sqr(k) ; end ; S : = S + (a + b) / (sqr(a) + sqr(b)) ; end ; writeln(S) ;

end.

Vitya777888 23 апр. 2020 г., 07:50:29 | 5 - 9 классы

Как написать программу в паскале которая будит вычислять оценку за четверть \в паскале если можете распишете все решение?

Как написать программу в паскале которая будит вычислять оценку за четверть \

в паскале если можете распишете все решение.

Карина1бкласс 15 апр. 2020 г., 11:08:32 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Said1996 25 нояб. 2020 г., 18:12:50 | 10 - 11 классы

Здравствуйте?

Здравствуйте!

Помогите пожалуйста написать программу в ПАСКАЛЕ!

____________ задание во вложении.

МаЛая00 16 сент. 2020 г., 20:34:29 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Simka198 31 мар. 2020 г., 11:05:22 | 5 - 9 классы

Написать в программе паскаль?

Написать в программе паскаль.

СашкаEvseeva2002 4 дек. 2020 г., 00:27:58 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Задание под буквой Б.

Tinlisa 6 окт. 2020 г., 16:01:05 | 5 - 9 классы

Написать в программе паскаль?

Написать в программе паскаль.

Сыр0к 4 авг. 2020 г., 01:11:16 | 10 - 11 классы

Помогите написать программы в Паскале?

Помогите написать программы в Паскале.

Тим7644ш89 12 апр. 2020 г., 12:11:06 | 10 - 11 классы

Помогите написать программа на Паскале?

Помогите написать программа на Паскале.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На странице вопроса Написать программу решения задания в паскале? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.