Дана вещественная таблица А(10)?

Информатика | 5 - 9 классы

Дана вещественная таблица А(10).

Найдите количество элементов таблицы, больших среднего арифметического всех ее элементов.

(Паскаль).

Ответить на вопрос
Ответы (1)
Беатриса14 9 февр. 2020 г., 09:31:38

/ / PascalABC.

NET 3.

1, сборка 1174 от 22.

02. 2016

begin var a : = ArrRandomReal(10, 0, 9) ; a.

Println ; var c : = a.

Average ; Writeln('Кол - во элементов, больших ср.

Арифм.

Равно ', a.

Where(x - > ; x> ; c).

Count)

end.

Тестовое решение :

2.

59730962412307 5.

74823168187786 0.

183425193737925 1.

40910695977933 1.

53072231054805 1.

10500636608573 2.

72817251073577 5.

34373824686917 8.

61965516750685 6.

63805930904954

Кол - во элементов, больших ср.

Арифм.

Равно 4.

RotterDam 13 нояб. 2020 г., 18:48:23 | 10 - 11 классы

Ребята, девчата, тут такое затруднение?

Ребята, девчата, тут такое затруднение.

Нужна программа в паскале, только в паскале.

Условие :

Напишите программу которая вычисляет среднее арифметическое элементов таблицы А(3 * 8) .

Программа по двумерным массивам.

Tarasperestoronin 31 авг. 2020 г., 16:30:25 | 10 - 11 классы

В заданном массиве вещественных чисел определить количество элементов меньших среднего арифметического значения?

В заданном массиве вещественных чисел определить количество элементов меньших среднего арифметического значения.

Mottter2002 15 окт. 2020 г., 22:25:17 | 10 - 11 классы

Дан массив 0из 6 элементов?

Дан массив 0из 6 элементов.

Найти среднее арифметического элементов этого массива.

В паскале.

AdeliceChesh 14 апр. 2020 г., 03:01:09 | 10 - 11 классы

Дана целочисленная прямоугольная таблица размером m * n?

Дана целочисленная прямоугольная таблица размером m * n.

Заменить все строки таблицы на строку с максимальным произведением элементов.

Паскаль.

Vanilka14 28 янв. 2020 г., 08:07:27 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Удалить элемент линейного массива вещественных чисел, которые меньше среднего арифметического элемента массива.

Если таких элементов несколько , удалить последний из найденных.

Помогите решить в паскале.

(вычислить средн.

Ариф.

Номер э - та, .

).

Angelis10 20 дек. 2020 г., 03:24:43 | 5 - 9 классы

Дан массив из 30 элементов?

Дан массив из 30 элементов.

Найдите среднее арифметическое элементов массива, которые по своему значению меньше 15.

(на Паскале).

Vokengii 2 нояб. 2020 г., 01:46:37 | 5 - 9 классы

Дана таблица А[1 : 100] найти количество элементов этой таблицы, больших среднего арифметического всех ее элементов?

Дана таблица А[1 : 100] найти количество элементов этой таблицы, больших среднего арифметического всех ее элементов.

Настюха160 1 окт. 2020 г., 01:13:02 | 5 - 9 классы

Написать программу для Паскаля : найдите наименьший элемент квадратной таблицы и замените его нулем?

Написать программу для Паскаля : найдите наименьший элемент квадратной таблицы и замените его нулем.

Romchik13 3 сент. 2020 г., 17:31:37 | 10 - 11 классы

Дан одномерный массив вещественных чисел найти средняя арифметическая положительных элементов?

Дан одномерный массив вещественных чисел найти средняя арифметическая положительных элементов.

Flover11 18 дек. 2020 г., 00:43:03 | 10 - 11 классы

Дан массив целых чисел, определить сколько среди его элементов больших, чем среднее арифметическое всех элементов массива?

Дан массив целых чисел, определить сколько среди его элементов больших, чем среднее арифметическое всех элементов массива.

С + + или С.

На этой странице находится вопрос Дана вещественная таблица А(10)?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.