Дан массив 0из 6 элементов?

Информатика | 10 - 11 классы

Дан массив 0из 6 элементов.

Найти среднее арифметического элементов этого массива.

В паскале.

Ответить на вопрос
Ответы (1)
1мага20 15 окт. 2020 г., 22:25:19

Const n = 6 ;

var a : array[1.

N] of integer ; i, s : integer ;

begin for i : = 1 to n do begin a[i] : = random(20) ; s : = s + a[i] ; write(a[i], ' ') ; end ; writeln ; writeln('Среднее арифметическое эл.

Массива : ', s / n) ;

end.

Marusialu 26 мар. 2020 г., 16:18:25 | 5 - 9 классы

Программа КуМир (НЕ ПАСКАЛЬ?

Программа КуМир (НЕ ПАСКАЛЬ!

КуМир!

РУССКАЯ ПРОГРАММА!

)Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Annngel 17 февр. 2020 г., 13:16:02 | 5 - 9 классы

Найти среднее арифметическое элементов массива кратных 5?

Найти среднее арифметическое элементов массива кратных 5.

Паскаль.

Таантя 26 сент. 2020 г., 19:41:16 | 5 - 9 классы

1. Дан одномерный массив из N элементов?

1. Дан одномерный массив из N элементов.

Заменить в нем значение макс и мин элемента на сумму всех элементов массива 2.

Дан одномерный массив из Н элементов.

Найти среднее арифметическое положительных четных элементов данного массива.

Qwefhnjhhv 19 мар. 2020 г., 06:19:08 | 10 - 11 классы

В одном массиве найти среднее арифметическое четных элементов стоящих на не нечетных местах ?

В одном массиве найти среднее арифметическое четных элементов стоящих на не нечетных местах .

Паскаль.

Angelis10 20 дек. 2020 г., 03:24:43 | 5 - 9 классы

Дан массив из 30 элементов?

Дан массив из 30 элементов.

Найдите среднее арифметическое элементов массива, которые по своему значению меньше 15.

(на Паскале).

Artembabynin20 3 мая 2020 г., 13:07:17 | 10 - 11 классы

Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива?

Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Ovsyanikovanas 28 мар. 2020 г., 18:53:34 | 5 - 9 классы

Дан одномерный массив чисел?

Дан одномерный массив чисел.

Определить среднее арифметическое элементов массива.

Катеринка3585 11 июл. 2020 г., 02:16:45 | 5 - 9 классы

Найти среднее арифметическое отрицательных элементов массива в Паскале?

Найти среднее арифметическое отрицательных элементов массива в Паскале.

Распишите пожалуйста.

Ученик141100 27 апр. 2020 г., 14:31:32 | 5 - 9 классы

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива?

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Выполнять на паскале.

Нужно написать программу самым легким способом.

Turenko80 10 сент. 2020 г., 16:57:05 | 5 - 9 классы

Найти среднее арифметическое элементов целого массива кол - во элементов в массиве 8?

Найти среднее арифметическое элементов целого массива кол - во элементов в массиве 8.

Вопрос Дан массив 0из 6 элементов?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.