Написать программу для Паскаля : найдите наименьший элемент квадратной таблицы и замените его нулем?

Информатика | 5 - 9 классы

Написать программу для Паскаля : найдите наименьший элемент квадратной таблицы и замените его нулем.

Ответить на вопрос
Ответы (1)
Patyapatya 1 окт. 2020 г., 01:13:07

Var i, j, min, min_i, min_j : integer ; a : array[1.

5, 1.

5] of integer ;

begin for i : = 1 to 5 do begin for j : = 1 to 5 do begin a[i, j] : = random(100) + 1 ; write(a[i, j] : 4) ; end ; writeln ; end ; min : = 999 ; for i : = 1 to 5 do for j : = 1 to 5 do if min > ; a[i, j] then begin min : = a[i, j] ; min_i : = i ; min_j : = j ; end ; a[min_i, min_j] : = 0 ; writeln('Массив с замененным минимальным элементом') ; for i : = 1 to 5 do begin for j : = 1 to 5 do write(a[i, j] : 4) ; writeln ; end ;

end.

Efimoveevgeniy 2 авг. 2020 г., 12:07:00 | 10 - 11 классы

Дана строка заменить все вхождения "по" на "под"?

Дана строка заменить все вхождения "по" на "под".

Написать программу на Паскале.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

Alsunya91 17 июн. 2020 г., 06:45:17 | 10 - 11 классы

Помогите написать программу в pascal'e?

Помогите написать программу в pascal'e.

Если матрица квадратная, то поменять местами минимальный и максимальный элементы побочной диагонали.

В противном случае - заменить элементы четных строк нулями.

Madam1violi 19 дек. 2020 г., 02:16:46 | 5 - 9 классы

В Паскале написать программу?

В Паскале написать программу.

Вводите число и по ней таблица умножения выводится.

Anfimova 12 нояб. 2020 г., 01:03:20 | 10 - 11 классы

Написать программу на паскаль для нахождения минимального элемента таблицы и увеличить его на 100?

Написать программу на паскаль для нахождения минимального элемента таблицы и увеличить его на 100.

Венера1999 28 авг. 2020 г., 08:49:28 | 10 - 11 классы

Написать программу на паскале которая вычисляет дискриминант квадратного уравнения?

Написать программу на паскале которая вычисляет дискриминант квадратного уравнения.

Vika26082 4 апр. 2020 г., 16:57:47 | 5 - 9 классы

Написать программу на языке с + +дан массив вещественных чисел?

Написать программу на языке с + +

дан массив вещественных чисел.

Среди них есть равные.

Найти его первый максимальный элемент и заменить его нулем.

IvanWein 14 сент. 2020 г., 17:25:44 | 10 - 11 классы

Написать программу для следующей задачи : в матрице А(8, 8) все отрицательные элементы, стоящие на главной диагонали и ниже нее, заменить нулями?

Написать программу для следующей задачи : в матрице А(8, 8) все отрицательные элементы, стоящие на главной диагонали и ниже нее, заменить нулями.

Нетпкп 2 нояб. 2020 г., 19:51:47 | 5 - 9 классы

Написать программу на Паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы А(n) , состоящей из целых чисел?

Написать программу на Паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы А(n) , состоящей из целых чисел.

Annaharchenko 28 мар. 2020 г., 08:44:56 | 10 - 11 классы

Написать на Паскале программу для нахождения квадратного корня?

Написать на Паскале программу для нахождения квадратного корня.

Если вам необходимо получить ответ на вопрос Написать программу для Паскаля : найдите наименьший элемент квадратной таблицы и замените его нулем?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.