Среда turbo pascal?

Информатика | 5 - 9 классы

Среда turbo pascal.

Нужен алгоритм решения неполного квадратного уравнения y = ax ^ 2 + c.

Ответить на вопрос
Ответы (1)
Serega11rus 5 июл. 2020 г., 02:05:27

Var a, c : real ;

begin readln(a, c) ; a : = sqrt( - c / a) ; / / находим $x_1$ writeln('x1 = ', a) ; writeln('x2 = ', - a) ;

end.

Yarima 12 окт. 2020 г., 14:59:23 | 10 - 11 классы

Дана целочисленная квадратная матрица найти сумму элементов, стоящих выше главной диагонали на языке Turbo Pascal?

Дана целочисленная квадратная матрица найти сумму элементов, стоящих выше главной диагонали на языке Turbo Pascal.

Sacha152002 6 июн. 2020 г., 00:06:14 | 10 - 11 классы

Составьте блок - схему алгоритма решения задачи и программу на языке Turbo Pascal, ввод данных организовать с клавиатуры?

Составьте блок - схему алгоритма решения задачи и программу на языке Turbo Pascal, ввод данных организовать с клавиатуры.

Поменять местами значения переменных А и B.

Вывести новые значения А и B.

Ostashuk40 4 апр. 2020 г., 13:38:31 | 5 - 9 классы

Решение через Turbo Pascal?

Решение через Turbo Pascal.

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

MrSuperFlash 16 нояб. 2020 г., 10:28:48 | 1 - 4 классы

Напишите программу в Turbo Pascal?

Напишите программу в Turbo Pascal.

Спасибо!

Iulyacoss 4 сент. 2020 г., 10:27:24 | 10 - 11 классы

Текст программы решения квадратного уравнения в среде Turbo Pascal 7?

Текст программы решения квадратного уравнения в среде Turbo Pascal 7.

Сам вообще не соображаю.

Помогите, пожалуйста.

Kristinazhyrav 28 авг. 2020 г., 12:30:12 | 10 - 11 классы

Решение в turbo pascal?

Решение в turbo pascal!

Itrofimoff 1 авг. 2020 г., 03:40:26 | 1 - 4 классы

Структура программы на языке turbo pascal?

Структура программы на языке turbo pascal.

Аллегра 17 окт. 2020 г., 02:21:40 | 5 - 9 классы

Составьте алгоритм решения квадратного уравнения?

Составьте алгоритм решения квадратного уравнения.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

Вы открыли страницу вопроса Среда turbo pascal?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.