Заполнить одномерный массив числами целыми (от 40, до 400) с помощью функции случайных чисел?

Информатика | 5 - 9 классы

Заполнить одномерный массив числами целыми (от 40, до 400) с помощью функции случайных чисел.

Найти сумму элементов, которые делятся на 5

Pascal.

Ответить на вопрос
Ответы (1)
Agronaut 26 авг. 2020 г., 16:51:05

Const n = 10 ;

var a : array[1.

N] of integer ;

i, s : integer ;

begin

Randomize ;

for i : = 1 to n do

begin

a[i] : = random(361) + 40 ;

write(a[i] : 5) ;

end ;

writeln ;

s : = 0 ;

for i : = 1 to n do

if a[i] mod 5 = 0 then s : = s + a[i] ;

writeln('s = ', s) ;

end.

Пример : 346 213 87 382 165 184 278 261 124 233

s = 165.

Leto7707 19 апр. 2020 г., 12:39:50 | 5 - 9 классы

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО?

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!

1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от - 15 до 35.

Найти сумму элементов данного массива.

2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от - 15 до 35.

Найти значение максимального элемента массива.

Directionerdia 29 мая 2020 г., 18:09:49 | 10 - 11 классы

Pascal массивы заполнить массив P[200] случайными целыми числами из интервала ( - 150 ; 150)?

Pascal массивы заполнить массив P[200] случайными целыми числами из интервала ( - 150 ; 150).

Вывести на экран числа кратные 3 и найти сумму положительных чисел.

АрПлон 5 апр. 2020 г., 19:49:59 | 5 - 9 классы

Заполнить массив положительными и отрицательными числами на интервале от - 40 до 40 и найти сумму отрицательных чисел, случайным элементом под элементом 25?

Заполнить массив положительными и отрицательными числами на интервале от - 40 до 40 и найти сумму отрицательных чисел, случайным элементом под элементом 25.

Надежда19841 23 июл. 2020 г., 09:17:50 | 10 - 11 классы

Дан одномерный массив целых чисел?

Дан одномерный массив целых чисел.

Найти сумму всех четных элементов массива, стоящих на четных местах (имеющих четные номера).

Массив задается с помощью генератора случайных чисел.

Если можно с блок - схемой.

Anastetion99 10 окт. 2020 г., 19:53:36 | 10 - 11 классы

1. Одномерный массив заполнен случайным образом?

1. Одномерный массив заполнен случайным образом.

Найти количество четных элементов.

2. Одномерный массив размерностью N , где N - нечетное число, заполнен случайными числами от - 15 до 6.

Все , числа кратные 3 заменить на противоположные.

Burat125 21 янв. 2020 г., 05:39:06 | 10 - 11 классы

Написать программу на Pascal - В одномерном массиве целых чисел, содержащем 20 элементов, удалить k - ый элемент массива?

Написать программу на Pascal - В одномерном массиве целых чисел, содержащем 20 элементов, удалить k - ый элемент массива.

Массив заполняется случайным образом числами от 0 до 50.

Ульяна665578 9 сент. 2020 г., 19:35:00 | 10 - 11 классы

(PASCAL) Дан двухмерный массив целых чисел?

(PASCAL) Дан двухмерный массив целых чисел.

Найти столбец с максимальной суммой элементов.

Annaborash2003 19 сент. 2020 г., 13:21:30 | 10 - 11 классы

Помогите решить задачу в Pascal Дан массив целых чисел, состоящий из 30 элементов?

Помогите решить задачу в Pascal Дан массив целых чисел, состоящий из 30 элементов.

Заполнить его датчиком случайных чисел.

Найти сумму отрицательных элементов.

234n 30 нояб. 2020 г., 20:57:07 | 5 - 9 классы

Дан массив из 15 целых чисел заполнен случайными числами от 30 до 90 Подсчитать колличество элементов массива которые делятся на 2?

Дан массив из 15 целых чисел заполнен случайными числами от 30 до 90 Подсчитать колличество элементов массива которые делятся на 2.

UhbuC2razoocks 3 сент. 2020 г., 04:01:42 | 5 - 9 классы

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8?

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8.

Вывести его в одну строку.

Найти в массиве на минимальный элемент , на какой позиции он стоит в массиве.

Вы зашли на страницу вопроса Заполнить одномерный массив числами целыми (от 40, до 400) с помощью функции случайных чисел?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.