ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО?

Информатика | 5 - 9 классы

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!

1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от - 15 до 35.

Найти сумму элементов данного массива.

2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от - 15 до 35.

Найти значение максимального элемента массива.

Ответить на вопрос
Ответы (1)
141516там 19 апр. 2020 г., 12:39:57

Два в одном :

var a : array [1.

10] of integer ; s, i, max : integer ;

begin max : = - 16 ; for i : = 1 to 10 do begin a[i] : = random(50) - 15 ; writeln(a[i]) ; s : = s + a[i] ; if a[i] > ; max then max : = a[i] ; end ; writeln('Сумма элементов массива : ', s) ; writeln('Максимальный элемент массива : ', max) ;

end.

Elnara77707 2 апр. 2020 г., 19:23:39 | 5 - 9 классы

Дан одномерный массив, состоящий из 10 элементов?

Дан одномерный массив, состоящий из 10 элементов.

Сосчитать сумму четных элементов массива.

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

Настя2005 3 янв. 2020 г., 06:37:14 | 5 - 9 классы

Дан одномерный массив, состоящий из вещественных элементов?

Дан одномерный массив, состоящий из вещественных элементов.

Найти сумму элементов массива, расположенных до последнего положительного элемента.

YAKUBik 3 мар. 2020 г., 06:46:09 | 10 - 11 классы

Заполнить одномерный массив случайными числами из отрезка [0, 100], состоящих из 10 элементов?

Заполнить одномерный массив случайными числами из отрезка [0, 100], состоящих из 10 элементов.

Найдите размах между наибольшим и наименьшим значением массива.

Julia8282 3 дек. 2020 г., 11:36:00 | 5 - 9 классы

Дан одномерный массив, состоящий из N элементов?

Дан одномерный массив, состоящий из N элементов.

Найти максимальный из нечетных элементов массива.

SarymovaKaramelya 4 июл. 2020 г., 23:23:18 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

Mint2009 19 дек. 2020 г., 18:48:29 | 10 - 11 классы

Дан одномерный массив, состоящий из 20 элементов?

Дан одномерный массив, состоящий из 20 элементов.

Найти сумму элементов массива, принадлежащих промежутку от А до В PASCAL.

Аааааа53 6 дек. 2020 г., 11:35:41 | 10 - 11 классы

1. Заполнить одномерный массив B вещественными числами из промежутка от - 20 до 5?

1. Заполнить одномерный массив B вещественными числами из промежутка от - 20 до 5.

Найти сумму и среднее положительных и четных элементов массива.

Найти произведение отрицательных элементов массива.

Найти минимальный элемент массива.

Отсортировать массив по убыванию.

2. Заполнить одномерный массив А целыми числами из промежутка от - 12 до 7.

Вывести элементы массива, значения которых больше заданного числа Н и кратны числу К.

Найти максимальный элемент массива.

Отсортировать массив по возрастанию.

На паскале.

Катюшащенок 21 нояб. 2020 г., 01:23:06 | 10 - 11 классы

Помогите написать программу В одномерном массиве, состоящем из 15 вещественных элементов (значения элементов массива задать случайными числами из интервала [ - 10 ; 10]), вычислить произведение элемен?

Помогите написать программу В одномерном массиве, состоящем из 15 вещественных элементов (значения элементов массива задать случайными числами из интервала [ - 10 ; 10]), вычислить произведение элементов массива, расположенных между максимальным и минимальным элементами.

Сформировать из этих элементов новый массив.

Tatyanka2830 19 июн. 2020 г., 09:57:48 | 10 - 11 классы

Дан одномерный массив, состоящий из 20 элементов?

Дан одномерный массив, состоящий из 20 элементов.

Найти сумму элементов массива, принадлежащих промежутку от А до В.

На этой странице находится ответ на вопрос ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.