В массиве посчитать количество элементов больших чем 11(Элементов массива 23?

Информатика | 5 - 9 классы

В массиве посчитать количество элементов больших чем 11(Элементов массива 23.

Массив вводится случайным образом в интервале [1 ; 14].

Ответить на вопрос
Ответы (1)
Romka96 2 февр. 2020 г., 09:21:37

Можно и без массива.

Var

n, m, k, i, l : longint ;

begin

for i : = 1 to 23 do

begin

readln(m) ;

if m> ; 11 then inc(k) ;

end ;

writeln(k) ;

readln ;

end.

С массивом :

var

n, m, k, l, i : longint ;

a : array[1.

100]of longint ;

begin

for i : = 1 to 23 do readln(a[i]) ;

for i : = 1 to 23 if a[i]> ; 11 then inc(k) ;

writeln(k) ;

readln ;

end.

Katyaaaaa2343 21 дек. 2020 г., 07:07:34 | 10 - 11 классы

В массиве подсчитать : количество положительных и количество чётных чисел вместе?

В массиве подсчитать : количество положительных и количество чётных чисел вместе.

(Элементов массива : 24.

Массив вводится случайным образом в интервале [ - 6 ; 13]).

Софигрэйт 26 июн. 2020 г., 05:32:27 | 5 - 9 классы

Задача?

Задача.

Подсчитать количество элементов одномерного массива, заданного генератором случайных чисел, больших среднеарифметического всех элементов массива.

Ira20120 1 авг. 2020 г., 15:03:14 | 10 - 11 классы

Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале)?

Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале).

MAXCHEBOTKOV 30 янв. 2020 г., 14:37:22 | 5 - 9 классы

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов?

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов.

Anastasia1995ZZZ 7 нояб. 2020 г., 01:55:16 | 5 - 9 классы

Напишите программу ввода элементов массива случайным образом и вывода элементов только тех которые кратны 5?

Напишите программу ввода элементов массива случайным образом и вывода элементов только тех которые кратны 5.

Рома127 11 апр. 2020 г., 09:47:12 | 10 - 11 классы

Посчитать сумму элементов массива, заполненного случайными числами, и произведение максимального и минимального элементов?

Посчитать сумму элементов массива, заполненного случайными числами, и произведение максимального и минимального элементов.

Кубишка 18 июл. 2020 г., 12:57:53 | 10 - 11 классы

В массиве подсчитать : сумму чётных элементов?

В массиве подсчитать : сумму чётных элементов.

(Элементов массива : 7.

Массив вводится с клавиатуры).

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

2002ru 19 сент. 2020 г., 12:17:56 | 10 - 11 классы

В двумерном массиве 10х15 найти разность между максимальным и минимальным элементами массива, заданными случайным образом на интервале [ - 50 ; 50])))) Пожалуйста?

В двумерном массиве 10х15 найти разность между максимальным и минимальным элементами массива, заданными случайным образом на интервале [ - 50 ; 50])))) Пожалуйста!

))).

Svetik1992 17 дек. 2020 г., 01:52:25 | 5 - 9 классы

В массиве состоящего из n элементов подсчитать количество положительных элементов больших чем k - вводится с клавиатуры?

В массиве состоящего из n элементов подсчитать количество положительных элементов больших чем k - вводится с клавиатуры.

Массив вводится случайным образом на [0 ; 20].

Паскаль!

Ребята срочно помогите.

Вы находитесь на странице вопроса В массиве посчитать количество элементов больших чем 11(Элементов массива 23? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.