Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов?

Информатика | 5 - 9 классы

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов.

Ответить на вопрос
Ответы (1)
Sashamaltsew 30 янв. 2020 г., 14:37:23

Const n = 15 ;

var a : array[1.

N] of integer ; i, Count, Summ : integer ;

begin randomize ; Count : = 0 ; Summ : = 0 ; for i : = 1 to n do begin a[i] : = random(101) - 20 ; write(a[i], ' ') ; inc(Summ, a[i]) ; if a[i] < ; 0 then inc(count) ; end ; writeln ; writeln('Summ = ', Summ) ; writeln('Count = ', count) ; readln ;

end.

CATandFOX 23 июн. 2020 г., 17:30:29 | 10 - 11 классы

Обнулить все отрицательные элементы массива и посчитать количество остальных?

Обнулить все отрицательные элементы массива и посчитать количество остальных.

Iissrr 8 нояб. 2020 г., 13:25:41 | 10 - 11 классы

Напишите в виде программы для паскаля?

Напишите в виде программы для паскаля.

В массиве А(5) посчитать количество положительных и отрицательных элементов.

VJGinger 8 авг. 2020 г., 22:37:09 | 5 - 9 классы

Пожалуйста помогите) 1) написать программу , заполняющую массив из 10 элементов числами от 10 до 1?

Пожалуйста помогите) 1) написать программу , заполняющую массив из 10 элементов числами от 10 до 1.

2)написать программу подсчитывающую количество нечетных элементов в массиве случайных чисел.

3) программа заполняет массив случайными числами от - 10 до 10 и находит сумму отрицательных и положительных элементов.

Kiborg37 21 апр. 2020 г., 07:15:44 | 10 - 11 классы

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона?

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона.

Вывести созданный массив на экран, расположив элементы в одну строку через пробелы.

Посчитать общее количество элементов, кратных 3 и нечетных элементов и вывести на экран.

Olegolegru 5 янв. 2020 г., 20:30:44 | 10 - 11 классы

Заполнить массив случайными числами из интервала [ - 50 ; 50] , вывести массив на экран, посчитать сумму отрицательных элементов?

Заполнить массив случайными числами из интервала [ - 50 ; 50] , вывести массив на экран, посчитать сумму отрицательных элементов.

Drdr0984 15 дек. 2020 г., 04:50:15 | 5 - 9 классы

Написать программу на языке си + + Дан массив из 10 целочисленных элементов?

Написать программу на языке си + + Дан массив из 10 целочисленных элементов.

Посчитать сумму всех элементов массива.

Рома127 11 апр. 2020 г., 09:47:12 | 10 - 11 классы

Посчитать сумму элементов массива, заполненного случайными числами, и произведение максимального и минимального элементов?

Посчитать сумму элементов массива, заполненного случайными числами, и произведение максимального и минимального элементов.

Ангелина2003ангел 8 янв. 2020 г., 15:03:48 | 5 - 9 классы

Дан одномерный массив целых чисел состоящий из 22 двух элементов посчитать количество отрицательных элементов массива, а так же количество элементов которые делятся на 9?

Дан одномерный массив целых чисел состоящий из 22 двух элементов посчитать количество отрицательных элементов массива, а так же количество элементов которые делятся на 9.

Помогите отредактировать программу.

Fgjhkkhg 4 февр. 2020 г., 17:16:13 | 10 - 11 классы

С + + одномерный массив из 15 элементов нужно посчитать сумму положительных элементов массива и произведение отрицательных элементов и узнать что больше сумма или произведение?

С + + одномерный массив из 15 элементов нужно посчитать сумму положительных элементов массива и произведение отрицательных элементов и узнать что больше сумма или произведение.

Oleksiy1972 2 февр. 2020 г., 09:21:34 | 5 - 9 классы

В массиве посчитать количество элементов больших чем 11(Элементов массива 23?

В массиве посчитать количество элементов больших чем 11(Элементов массива 23.

Массив вводится случайным образом в интервале [1 ; 14].

На этой странице сайта размещен вопрос Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.