Коэффициенты a, b, c вводятся с клавиатуры?

Информатика | 10 - 11 классы

Коэффициенты a, b, c вводятся с клавиатуры.

На экране выводится информация о значении корней квадратного уравнения.

_СОСТАВЬТЕ ПРОГРАММУ ПАСКАЛЬ.

Ответить на вопрос
Ответы (1)
Lenabr4ka 2 февр. 2020 г., 23:09:15

Program ms301 ;

var a, b, c : integer ;

begin

writeln('Введите три числа') ; readln(a, b, c) ;

A : = sqrt(a) ;

B : = sqrt(b) ;

c : = sqrt(c) ;

writeln(a, ', ', b, ', ', c) ;

readln ;

end ;

Jordan02 9 июл. 2020 г., 22:44:31 | 10 - 11 классы

Номер 6?

Номер 6.

Составьте программу вычисления корней квадратного уравнения по данным значениям его коэффициентов( по программе Паскаль ) ПОМОГИТЕ ПОЖАЛУЙСТА !

Анастасия1305 26 апр. 2020 г., 21:05:18 | 5 - 9 классы

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10?

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10.

Temik0123 9 июн. 2020 г., 08:33:03 | 10 - 11 классы

Составте программу в паскале вычислить 2i?

Составте программу в паскале вычислить 2i.

Значение i вводится с клавиатуры.

Svetagribanova 5 окт. 2020 г., 00:16:31 | 5 - 9 классы

Срочно?

Срочно!

Помогите пожалуйста!

Программы паскаля

составьте программу решения квадратного уравнения ax2 + bx + c = 0 Коэффициенты a в с введите с клавиатуры.

Выведите на экран значения корней x1 x2 если уравнение имеет два корня, значение x, если уравнение имеет один корень, или сообщение "Нет корней", если уравнение не имеет корней.

Nikita11042000 8 дек. 2020 г., 12:38:15 | 10 - 11 классы

Напишите пожалуйста программу, которая вычислит корни квадратного уравнения?

Напишите пожалуйста программу, которая вычислит корни квадратного уравнения.

А, b, c вводим с клавиатуры.

(на паскале).

Nastya361645 3 июл. 2020 г., 00:16:39 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10?

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10.

Korotkovark 21 июн. 2020 г., 16:49:10 | 5 - 9 классы

Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны?

Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны.

Natali20103 25 авг. 2020 г., 11:35:43 | 5 - 9 классы

Составьте программу для ввода с клавиатуры 10 чисел и вывода количества нулей среди них?

Составьте программу для ввода с клавиатуры 10 чисел и вывода количества нулей среди них.

НастяЕлизарова 12 сент. 2020 г., 02:22:04 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Sabikosya97 13 дек. 2020 г., 09:47:44 | 5 - 9 классы

Составьте программу ввода элементов массива h [1?

Составьте программу ввода элементов массива h [1.

8] с клавиатуры и вывода на экран элементов с отрицательным значением.

На этой странице находится ответ на вопрос Коэффициенты a, b, c вводятся с клавиатуры?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.