1. Найти наименьшее из двух заданных чисел a и b?

Информатика | 10 - 11 классы

1. Найти наименьшее из двух заданных чисел a и b.

2. Дано целое число х.

Вывести на экран модуль числа х.

3. Определить, является ли заданное число трёхзначным.

Ответить на вопрос
Ответы (1)
Руся01рег 14 мар. 2020 г., 19:33:17

Паскаль

________________

1.

Задание.

Uses crt ;

var

a, b, c : real ;

begin

readln (a, b) ;

if a< ; b then writeln ('min ', a) ;

if a> ; b then writeln ('min ', b) ;

if a = b then writeln ('vse ravni') ;

readkey ;

end.

__________

2.

Задание.

Uses crt ;

var

a, i : real ;

begin

readln (a) ;

i : = abs(a) ;

writeln (i) ;

readkey ;

end.

____________

3 задание.

Uses crt ;

var

a, i : integer ;

st : string ;

begin

readln (a) ;

str (a, st) ;

if length (st) = 3 then writeln ('chislo trehznachnoe') else writeln ('chislo ne trexznachnoe') ;

readkey ;

end.

Zakhar77 14 авг. 2020 г., 03:24:56 | 10 - 11 классы

Дано целое число n?

Дано целое число n.

Если оно является степенью числа 3, то вывести на экран « верно» , иначе «ложь».

AM229 23 окт. 2020 г., 08:40:47 | 10 - 11 классы

. Определите число, полученное выписыванием в обратном порядке цифр заданного целого трёхзначного числа?

. Определите число, полученное выписыванием в обратном порядке цифр заданного целого трёхзначного числа.

Shystrikya 15 нояб. 2020 г., 13:32:44 | 5 - 9 классы

Найти наименьшее из двух целых чисел?

Найти наименьшее из двух целых чисел.

Выводишь его на экран .

Затем это наименьшее число умножаешь на 100 и опять выводишь на экран.

Saule2014 29 нояб. 2020 г., 05:43:27 | 10 - 11 классы

Вычислить значение модуля квадратного корня заданного трёхзначного числа?

Вычислить значение модуля квадратного корня заданного трёхзначного числа.

НАстик1111 10 нояб. 2020 г., 08:04:40 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые.

Xx880088 13 мар. 2020 г., 19:28:39 | 10 - 11 классы

С + + : В заданной очереди подсчитать число нулевых элементов и вывести на экран их индексы?

С + + : В заданной очереди подсчитать число нулевых элементов и вывести на экран их индексы.

Olko4096 1 окт. 2020 г., 05:19:29 | 5 - 9 классы

Составьте программу, которая выводит на экран число сотен в заданном числе, если оно трёхзначное, а в противном случае сообщает : "число не трёхзначное" ?

Составьте программу, которая выводит на экран число сотен в заданном числе, если оно трёхзначное, а в противном случае сообщает : "число не трёхзначное" .

KatyaMosina 2 апр. 2020 г., 08:14:20 | 1 - 4 классы

Найти квадрат наибольшего из двух чисел а и б?

Найти квадрат наибольшего из двух чисел а и б.

Вывести на экран число 1, если наибольшим является число а , число 2 - если наибольшим числом является б.

Кариночка222 23 нояб. 2020 г., 19:01:35 | 10 - 11 классы

Помогите решить на С + + Вывести на экран все делители заданного числа?

Помогите решить на С + + Вывести на экран все делители заданного числа.

Вывести на экран заданное количество чисел, кратных заданному.

Для двух чисел определить наименьшее общее кратное.

Приблизительно посчитать квадратный корень заданного числа.

T4WERKA87751330878 8 дек. 2020 г., 06:26:16 | 10 - 11 классы

1) Дана длина ребра куба?

1) Дана длина ребра куба.

Найти объем куба.

Длину ребра куба ввести с клавиатуры или задать с помощью генератора случайных чисел.

Вывести на экран изображение куба и результаты вычислений.

2) Дано целое число X.

Определить кратно ли оно 2, 3 и целому числу P.

Перед вами страница с вопросом 1. Найти наименьшее из двух заданных чисел a и b?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.