Вычислить значение модуля квадратного корня заданного трёхзначного числа?

Информатика | 10 - 11 классы

Вычислить значение модуля квадратного корня заданного трёхзначного числа.

Ответить на вопрос
Ответы (1)
Golovinw 29 нояб. 2020 г., 05:43:29

Program n1 ;

Uses CRT ;

Const n = 7 ;

Var a : integer ; x : real ;

begin

readln(a) ;

x : = abs(sqrt(a)) ;

writeln(x : 4 : 4) ;

readln

end.

Tyuetdgc 14 мар. 2020 г., 19:33:12 | 10 - 11 классы

1. Найти наименьшее из двух заданных чисел a и b?

1. Найти наименьшее из двух заданных чисел a и b.

2. Дано целое число х.

Вывести на экран модуль числа х.

3. Определить, является ли заданное число трёхзначным.

Raminkaa 12 авг. 2020 г., 02:02:51 | 10 - 11 классы

Паскаль : Вычислить значение у при заданном значении x ?

Паскаль : Вычислить значение у при заданном значении x :

AM229 23 окт. 2020 г., 08:40:47 | 10 - 11 классы

. Определите число, полученное выписыванием в обратном порядке цифр заданного целого трёхзначного числа?

. Определите число, полученное выписыванием в обратном порядке цифр заданного целого трёхзначного числа.

Lelya80807 22 июл. 2020 г., 18:59:44 | 5 - 9 классы

Найти сумму корней квадратных из трёхзначных натуральных чисел?

Найти сумму корней квадратных из трёхзначных натуральных чисел.

Создайте прогу которая просчитывала это на ABCpascal.

НАстик1111 10 нояб. 2020 г., 08:04:40 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые.

ЛУЙС 31 мая 2020 г., 06:35:27 | 5 - 9 классы

Помогите?

Помогите!

СРОЧНО!

Надо составить программу для Паскаль ABC Дано вещественное число.

Если оно отрицательное, вывести на экран его модуль, а если нет, то вычислить из него квадратный корень.

Olko4096 1 окт. 2020 г., 05:19:29 | 5 - 9 классы

Составьте программу, которая выводит на экран число сотен в заданном числе, если оно трёхзначное, а в противном случае сообщает : "число не трёхзначное" ?

Составьте программу, которая выводит на экран число сотен в заданном числе, если оно трёхзначное, а в противном случае сообщает : "число не трёхзначное" .

Thesimplays 19 окт. 2020 г., 10:31:35 | 10 - 11 классы

Составить программу преобразования заданных действительных значений x и y по правилу : если x и y отрицательны, то каждое значение заменить его модулем ; если отрицательно только одно из них, то оба з?

Составить программу преобразования заданных действительных значений x и y по правилу : если x и y отрицательны, то каждое значение заменить его модулем ; если отрицательно только одно из них, то оба значения увеличить в 2 раза ; в остальных случаях оба значения заменить квадратным корнем.

P. s.

Делается всё в PascalABC.

NET.

Dfuu 9 сент. 2020 г., 09:06:36 | 10 - 11 классы

4. Описать функцию, возвращающую сумму чисел заданного трёхзначного числа?

4. Описать функцию, возвращающую сумму чисел заданного трёхзначного числа.

Протестировать созданную функцию на примере двух разных трёхзначных числах.

На с + +.

7раналдоимессинала 19 дек. 2020 г., 22:03:30 | 10 - 11 классы

Составить алгоритм вычисления квадрата и квадратного корня заданного числа a, если оно положительное?

Составить алгоритм вычисления квадрата и квадратного корня заданного числа a, если оно положительное.

На этой странице находится ответ на вопрос Вычислить значение модуля квадратного корня заданного трёхзначного числа?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.