Найти квадрат наибольшего из двух чисел а и б?

Информатика | 1 - 4 классы

Найти квадрат наибольшего из двух чисел а и б.

Вывести на экран число 1, если наибольшим является число а , число 2 - если наибольшим числом является б.

Ответить на вопрос
Ответы (1)
Человек67 2 апр. 2020 г., 08:14:24

Var a, b : integer ;

begin

writeln('a = ') ;

readln(a) ;

writeln('b = ') ;

readln(b) ;

if (a> ; b) then writeln (sqr(a), ' ' , 1) else

writeln (sqr(b), ' ', 2) ;

readln ;

end.

Tyuetdgc 14 мар. 2020 г., 19:33:12 | 10 - 11 классы

1. Найти наименьшее из двух заданных чисел a и b?

1. Найти наименьшее из двух заданных чисел a и b.

2. Дано целое число х.

Вывести на экран модуль числа х.

3. Определить, является ли заданное число трёхзначным.

89525851311 24 сент. 2020 г., 02:03:49 | 10 - 11 классы

Составить программу для нахождения наибольшего из двух чисел a и b и вывести на экран n = 1 если наибольшем является a , и признак N = 2 в противном случае?

Составить программу для нахождения наибольшего из двух чисел a и b и вывести на экран n = 1 если наибольшем является a , и признак N = 2 в противном случае.

ВикаРоманова 6 июл. 2020 г., 08:12:14 | 5 - 9 классы

Даны три числа , найти квадрат суммы наибольшего и наименьшего из нихязык PASKAl?

Даны три числа , найти квадрат суммы наибольшего и наименьшего из них

язык PASKAl.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Лилия25 7 июл. 2020 г., 12:46:22 | 5 - 9 классы

ПОМОГИТЕ, ПРОШУ?

ПОМОГИТЕ, ПРОШУ!

НАПИСАТЬ ПРОГРАММУ С + + "Дано трех значное число, необходимо найти старшую цифру и вывести на экран надпись , какая из цифр наибольшая ".

Matvey1070 11 февр. 2020 г., 04:59:40 | 10 - 11 классы

С клавиатуры вводятся 2 числа?

С клавиатуры вводятся 2 числа.

Если хотя бы одно из этих чисел является трёхзначным и кратным 3, вывести слово YES, иначе возвести первое число в квадрат, а из второго извлеч корень, вывести эти числа на экран.

Абвс03 24 мар. 2020 г., 01:36:07 | 5 - 9 классы

Дано трехзначное число, необходимо найти старшую цифру, младшую, кол - во цифр и их сумму?

Дано трехзначное число, необходимо найти старшую цифру, младшую, кол - во цифр и их сумму.

Вывести на экран надпись, какая из цифр наибольшая.

Milana0707bkru 29 июл. 2020 г., 01:49:16 | 10 - 11 классы

Введите с клавиатуры три числа : A, B и С?

Введите с клавиатуры три числа : A, B и С.

Если они не равны, то замените все числа наибольшим из них и выведите результаты на экран.

Иначе, найдите и выведите суммы квадратов этих чисел.

Dedit 2 мая 2020 г., 03:57:07 | 5 - 9 классы

Дано 3 двузначных числа?

Дано 3 двузначных числа.

Вывести на экран те числа, в которых сумма цифр является четным числом.

Михалыч10 14 нояб. 2020 г., 14:49:30 | 5 - 9 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Вывести на экран наибольшее из них (max(x, y)).

Перед вами страница с вопросом Найти квадрат наибольшего из двух чисел а и б?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 1 - 4 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.