Как создать программу которая из трех чисел, введенных с клавиатуры, возводит в квадрат положительные, а отрицательные оставляет без изменения в паскале?

Информатика | 5 - 9 классы

Как создать программу которая из трех чисел, введенных с клавиатуры, возводит в квадрат положительные, а отрицательные оставляет без изменения в паскале?

Ответить на вопрос
Ответы (1)
Miss4549 1 авг. 2020 г., 15:23:36

Var

mas : array [1.

3] of integer ;

i : integer ;

begin

writeln('Введите 3 числа') ;

for i : = 1 to 3 do

readln(mas[i]) ;

for i : = 1 to 3 do

if mas[i]> ; 0 then

writeln('Положительное число ', mas[i] , ' было возведено в квадрат = ', sqr(mas[i]))

end.

Lindasayfutdin1 17 окт. 2020 г., 00:46:28 | 5 - 9 классы

Программа в Паскале нужна, пожалуйста?

Программа в Паскале нужна, пожалуйста!

Даю 60 баллов!

С клавиатуры вводится последовательность из N чисел, положительных и отрицательных.

Какая сумма чисел по модулю больше, положительных или отрицательных?

MissFeyka 29 мар. 2020 г., 20:24:00 | 5 - 9 классы

Найти количество положительных чисел среди введенных с клавиатуры четырёх чисел в паскале?

Найти количество положительных чисел среди введенных с клавиатуры четырёх чисел в паскале!

Vibornova 16 мар. 2020 г., 18:39:46 | 5 - 9 классы

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры?

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры.

Димке 10 окт. 2020 г., 03:51:27 | 10 - 11 классы

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0?

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0.

Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

Ксения550 19 мар. 2020 г., 23:43:22 | 5 - 9 классы

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат?

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат.

Rayhana2015 28 апр. 2020 г., 05:00:10 | 1 - 4 классы

Написать программу которая введенные с клавиатуры отрицательные числа удваивает и прибавляет 5 а положительные оставляет без изменения?

Написать программу которая введенные с клавиатуры отрицательные числа удваивает и прибавляет 5 а положительные оставляет без изменения.

Topalvalentin 16 сент. 2020 г., 19:25:27 | 5 - 9 классы

Составьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат?

Составьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

( в паскаль авс) помогите, очень нужно!

Temzen 17 сент. 2020 г., 01:29:43 | 5 - 9 классы

Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат?

Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

Irinakovtun 9 мар. 2020 г., 09:01:16 | 5 - 9 классы

Найти количество отрицательных чисел среди 10 введенных из клавиатуры?

Найти количество отрицательных чисел среди 10 введенных из клавиатуры.

Информатика, написать программу в паскале.

Sona10082000 7 июл. 2020 г., 09:39:03 | 5 - 9 классы

Напишите программу в Pascal , которая из трех введенных с клавиатуры чисел возводит в квадрат положительные, а отрицательные оставляет без изменения?

Напишите программу в Pascal , которая из трех введенных с клавиатуры чисел возводит в квадрат положительные, а отрицательные оставляет без изменения.

На этой странице находится вопрос Как создать программу которая из трех чисел, введенных с клавиатуры, возводит в квадрат положительные, а отрицательные оставляет без изменения в паскале?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.