Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат?

Информатика | 5 - 9 классы

Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

Ответить на вопрос
Ответы (1)
НазеркеБ 17 сент. 2020 г., 01:29:46

Var

a, n : integer ;

begin

write ('введите число ') ;

readln(a) ;

if a> ; 0 then write('ошибка.

Число не отрицательное ') else

begin

if a< ; 0 then n : = a * a ;

writeln ('квадрат числа ', n) ;

end ;

end.

LERKAmouse 2 авг. 2020 г., 15:35:57 | 5 - 9 классы

Дано целое число с ?

Дано целое число с .

Напишите программу , которая возводит в квадрат остаток от целочисленного деления числа с на 10 и выводит на экран монитора результат.

ValeriiBorsiakov 27 мар. 2020 г., 08:49:28 | 10 - 11 классы

Напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно?

Напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно.

В противном случае на экран выводится сообщение ошибка.

Ксения550 19 мар. 2020 г., 23:43:22 | 5 - 9 классы

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат?

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат.

Колян19004 29 июл. 2020 г., 02:24:52 | 10 - 11 классы

Дано целое число c?

Дано целое число c.

Напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат).

555777666 18 янв. 2020 г., 20:02:39 | 5 - 9 классы

Дано вещественное число?

Дано вещественное число.

Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.

2635112476 19 дек. 2020 г., 18:05:33 | 5 - 9 классы

Pascal ABCЗадача 1составить программу которая запрашивает целое число не равное нулю сообщает положительное они или отрицательное и при этом положительное число уменьшает в 2 раза, отрицательные возво?

Pascal ABC

Задача 1

составить программу которая запрашивает целое число не равное нулю сообщает положительное они или отрицательное и при этом положительное число уменьшает в 2 раза, отрицательные возводит в квадрат .

Задача 2

составить программу , которая определяет является ли введенное число нечетным и выводит на экран сообщение да или нет .

Topalvalentin 16 сент. 2020 г., 19:25:27 | 5 - 9 классы

Составьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат?

Составьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

( в паскаль авс) помогите, очень нужно!

Belle01 12 нояб. 2020 г., 04:39:05 | 5 - 9 классы

Дано целое число - c?

Дано целое число - c.

Напишите программу , которая возводит в квадрат частное от целочисленного деления числа - с на 5 и выводит на экран монитора результат.

Hasanow 5 апр. 2020 г., 01:38:49 | 5 - 9 классы

Дано число К?

Дано число К.

Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.

Marinaivanova13 15 дек. 2020 г., 19:07:28 | 5 - 9 классы

Дано целое число ?

Дано целое число .

Напишите прогу .

, которя выводит на экран последнюю цифру данного числа , затем возводит ее в квадрат и выводит на экран монитора результат.

Вы зашли на страницу вопроса Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.