Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем ( - ещё не учи?

Информатика | 10 - 11 классы

Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем ( - ещё не учишься?

; - учишься где?

; уже не учишься?

).

Ответить на вопрос
Ответы (1)
DaryaMacarova 19 нояб. 2020 г., 21:10:36

Var

a, b, j, v, c : string ;

q : integer ;

begin

writeln('Напишите своё имя') ;

readln(a) ;

writeln('Напишите дату рождения, год целиком') ;

readln(q) ;

q : = 2016 - q ;

write(' - Привет, ', a, '.

') ;

if q.

Евелина9 6 мар. 2020 г., 06:13:34 | 5 - 9 классы

С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м)?

С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м).

Составьте программу, с помощью которой вы красиво поздороваетесь с человеком, в зависимости от его возраста и пола.

Ilmira200280 12 июл. 2020 г., 15:36:07 | 10 - 11 классы

Разработать программу запрашивающую дату рождения пользователя и расчитывающий его возраст?

Разработать программу запрашивающую дату рождения пользователя и расчитывающий его возраст.

Medko 27 апр. 2020 г., 21:52:53 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Подсчитать сумму четных целых чисел находящихся от одного до значения введенного пользователем.

Kristinevarbany 27 апр. 2020 г., 03:48:59 | 5 - 9 классы

Помогите написать в Паскале программу диалогаНаписать в Паскале программу диалога компьютером с пользователем?

Помогите написать в Паскале программу диалогаНаписать в Паскале программу диалога компьютером с пользователем.

(Спросить имя.

Поздороваться, обращаясь по имени.

Узнать о возрасте.

Любимой книге.

Любимом предмете в школе.

За ранее спасибо).

Windofdeath 12 июн. 2020 г., 14:30:00 | 5 - 9 классы

Вычислите и выведите на экран примерное число прожитых человеком дней (без учѐта високосных лет) , если в году 365 дней, а год рождения и текущий год запрашиваются у пользователя вашей программы?

Вычислите и выведите на экран примерное число прожитых человеком дней (без учѐта високосных лет) , если в году 365 дней, а год рождения и текущий год запрашиваются у пользователя вашей программы.

Паскаль.

Помогите срочно!

ДобраяФизичка 22 апр. 2020 г., 07:04:03 | 5 - 9 классы

Запросите имя пользователя и его возраст определите год рождения вывести его на экран и попрощайся по имени(паскаль ABC)?

Запросите имя пользователя и его возраст определите год рождения вывести его на экран и попрощайся по имени(паскаль ABC).

AndreyAgafonov4 1 июл. 2020 г., 06:46:19 | 5 - 9 классы

Вывести возраст человека ( от 1 до 99) и вывести возраст со словом ( год, года или лет) эот через программу паскаль) помогите как ниписать в программе типо такого : program qq ; и тд?

Вывести возраст человека ( от 1 до 99) и вывести возраст со словом ( год, года или лет) эот через программу паскаль) помогите как ниписать в программе типо такого : program qq ; и тд.

RozaAmerkhanova 31 дек. 2020 г., 22:51:53 | 10 - 11 классы

Разработайте программу в паскаль, которая запрашивает у пользователя возраст мужчины и, в зависимости от введенного значения, выводит на экран результат из списка : до 9 лет – дитя ; до 12 лет – отрок?

Разработайте программу в паскаль, которая запрашивает у пользователя возраст мужчины и, в зависимости от введенного значения, выводит на экран результат из списка : до 9 лет – дитя ; до 12 лет – отрок ; до 18 лет – юноша ; до 24 лет – молодой человек ; до 60 лет – мужчина ; старше 60 лет – старик.

Irinaurbanskaj 18 мая 2020 г., 13:58:47 | 10 - 11 классы

Напишите программу которая спросит имя пользователя и класс в котором он учится а затем выдаст строку здравствуй если введено число класса до 9 то написать ты ещё не знаешь паскаль если больше то дава?

Напишите программу которая спросит имя пользователя и класс в котором он учится а затем выдаст строку здравствуй если введено число класса до 9 то написать ты ещё не знаешь паскаль если больше то давай поработаем если это какой либо другой символ или число больше 11 - попросить ещё раз ввести символ.

Iamapresent 29 окт. 2020 г., 15:02:41 | 10 - 11 классы

На паскале Разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле Пифагора?

На паскале Разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле Пифагора.

На этой странице сайта размещен вопрос Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем ( - ещё не учи? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.