Написать программу, которая находит количество нулей в заданном числе?

Информатика | 5 - 9 классы

Написать программу, которая находит количество нулей в заданном числе.

На языке программирования Pascal.

Ответить на вопрос
Ответы (1)
Ilyaskhudaykulov 6 мая 2020 г., 09:06:24

Ну здесь все очень просто

Я надеюсь вы знакомы уже с типо данных String

var s : string ;

i, n : integer ;

begin

readln(s) ;

for i : = 1 to length(s) do

if (s[i] = '0') then inc(n) ;

write(n) ;

end.

MaksimKM 2 июл. 2020 г., 05:05:14 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Pascal?

Помогите пожалуйста составить программу на языке Pascal!

Даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Matiii 18 июл. 2020 г., 16:02:04 | 5 - 9 классы

Программа которая регенерирует любые цифры от 1 - 9, и если получится, то и буквы?

Программа которая регенерирует любые цифры от 1 - 9, и если получится, то и буквы.

Желательный язык программирования Pascal.

Aksimovich1986 20 авг. 2020 г., 12:43:30 | 5 - 9 классы

Найдите количество чётных цифр заданного числа по программе pascal?

Найдите количество чётных цифр заданного числа по программе pascal.

Рапунцель95 2 июн. 2020 г., 19:57:03 | 10 - 11 классы

Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования "Pascal"?

Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования "Pascal".

Ялетаю 22 июл. 2020 г., 04:47:36 | 5 - 9 классы

Написать программу на языке Pascal?

Написать программу на языке Pascal.

Написать программу, которая выводит 10 одинаковых чисел.

Persianovandrey 15 окт. 2020 г., 07:39:07 | 5 - 9 классы

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет?

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет.

Sergeytrofimen 25 июн. 2020 г., 03:37:11 | 5 - 9 классы

Помогите написать программу на языке программирования Pascal перевода из десятичной системы счисления в двоичную?

Помогите написать программу на языке программирования Pascal перевода из десятичной системы счисления в двоичную.

Veronika123000 27 апр. 2020 г., 23:41:03 | 10 - 11 классы

Pascal?

Pascal.

Напишите программу , которая из заданной строки удаляет числа.

Катёнок8888 24 мар. 2020 г., 01:33:07 | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Infoplan 26 сент. 2020 г., 16:48:23 | 5 - 9 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Написать программу, которая находит количество нулей в заданном числе?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.