4 «Условный оператор» Написать программу : Дано четырехзначное число?

Информатика | 5 - 9 классы

4 «Условный оператор» Написать программу : Дано четырехзначное число.

Определить, входит ли в него цифра 6.

Ответить на вопрос
Ответы (1)
Olyaserop52 2 июн. 2020 г., 07:20:16

Uses crt ;

var a, b, c, d, ch : integer ;

begin

a : = 0 ; b : = 0 ; c : = 0 ; d : = 0 ;

readln(ch) ;

a : = ch div 1000 ;

b : = (ch div 100) mod 10 ;

c : = (ch div 10)mod 10 ;

d : = ch mod 10 ;

if ((a = 6) or ( b = 6) or (c = 6 ) or ( d = 6)) then

writeln('YES') else writeln('NO') ;

readln ;

end.

Valelelentinaa 31 мая 2020 г., 23:32:48 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

Найти : сумму его цифр.

Написать программу на Pascal'е.

050107в 21 авг. 2020 г., 09:19:25 | 5 - 9 классы

На языке Pascal написать программу Дано натуральное число?

На языке Pascal написать программу Дано натуральное число.

Определить, сколько раз в нём встречается первая цифра.

Задание выполнять с оператором while / Помогите, пожалуйста.

Firulev2002oleg 5 окт. 2020 г., 10:56:01 | 10 - 11 классы

Составьте программу для решения следующей задачи?

Составьте программу для решения следующей задачи.

Дано четырехзначное число.

Определить делится ли это число на все свои цифры.

Evelinakotova 27 окт. 2020 г., 12:03:08 | 5 - 9 классы

Типы данных, условный оператор, операторы ввода / вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры?

Типы данных, условный оператор, операторы ввода / вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры.

(pascal abc).

Safgghh 15 мар. 2020 г., 08:40:40 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить : количество четных цифр в нем.

Составное условие и более одного неполно - го условного оператора не использовать ;

Эдвардик 3 авг. 2020 г., 13:26:54 | 5 - 9 классы

Дано целое положительное четырехзначное число?

Дано целое положительное четырехзначное число.

Напишите программу, позволяющую определить сумму двух первых цифр и разность двух последних цифр.

Ola3331 5 нояб. 2020 г., 20:23:08 | 10 - 11 классы

PASALнаписать программу вычисляющую произведение второй и четвертой цифр четырехзначного числа?

PASAL

написать программу вычисляющую произведение второй и четвертой цифр четырехзначного числа.

Настя17092001 6 апр. 2020 г., 02:58:44 | 5 - 9 классы

СРОЧНОООО?

СРОЧНОООО!

ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ПРОГРАММУ НА ПАСКАЛЕ!

Дано четырехзначное число.

Определить кратно ли четырем произведение его цифр.

Alina30001 11 июн. 2020 г., 10:10:43 | 10 - 11 классы

Дано целое четырехзначное число?

Дано целое четырехзначное число.

Если число четное, найти произведение его цифр, иначе перевернуть число, записав его цифры в обратном порядке.

Написать программу в Паскале.

Yunus02 29 авг. 2020 г., 04:37:07 | 10 - 11 классы

Конструктор алгоритмов?

Конструктор алгоритмов.

Дано двузначное (трехзначное) число.

Написать программу определения : входит ли в него цифра 5?

На этой странице сайта вы найдете ответы на вопрос 4 «Условный оператор» Написать программу : Дано четырехзначное число?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.