Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива?

Информатика | 5 - 9 классы

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Выполнять на паскале.

Нужно написать программу самым легким способом.

Ответить на вопрос
Ответы (1)
Neizbezhen 27 апр. 2020 г., 14:31:38

Var m : array[1.

5] of Integer ; i, s : Integer ;

Begin s : = 0 ; Writeln('Введите 5 элементов : ') ; For i : = 1 to 5 do Begin Readln(m[i]) ; s : = s + m[i] ; end ; Writeln('Среднее арифметическое : ', s / 5) ;

end.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

Elianora1999 29 мая 2020 г., 06:19:23 | 10 - 11 классы

Написать программу нахождения среднего арифметического элементов в массиве [5х5]?

Написать программу нахождения среднего арифметического элементов в массиве [5х5].

Marusialu 26 мар. 2020 г., 16:18:25 | 5 - 9 классы

Программа КуМир (НЕ ПАСКАЛЬ?

Программа КуМир (НЕ ПАСКАЛЬ!

КуМир!

РУССКАЯ ПРОГРАММА!

)Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Poshelyuznaya 24 окт. 2020 г., 14:08:45 | 10 - 11 классы

Здравствуйте?

Здравствуйте.

Помогите написать программу на языке Бейсик.

Дан массив А из 20 элементов.

Заменить отрицательные элементы массива на среднее арифметическое элементов массива.

Результат вывести на печать.

Спасибо.

Mottter2002 15 окт. 2020 г., 22:25:17 | 10 - 11 классы

Дан массив 0из 6 элементов?

Дан массив 0из 6 элементов.

Найти среднее арифметического элементов этого массива.

В паскале.

Annngel 17 февр. 2020 г., 13:16:02 | 5 - 9 классы

Найти среднее арифметическое элементов массива кратных 5?

Найти среднее арифметическое элементов массива кратных 5.

Паскаль.

Angelis10 20 дек. 2020 г., 03:24:43 | 5 - 9 классы

Дан массив из 30 элементов?

Дан массив из 30 элементов.

Найдите среднее арифметическое элементов массива, которые по своему значению меньше 15.

(на Паскале).

Bashkatovamash 3 нояб. 2020 г., 18:19:30 | 10 - 11 классы

Дан массив B(n * m)?

Дан массив B(n * m).

Элементы массива ввести в программе.

Найти сумму четных элементов массива.

Паскаль.

In17021989 6 янв. 2020 г., 02:17:01 | 5 - 9 классы

Даны два одномерных массива из целых чисел разной размерности?

Даны два одномерных массива из целых чисел разной размерности.

Найти целую часть среднего арифметического элементов каждого массива и их сумму.

Помогите написать программу в паскале.

Катеринка3585 11 июл. 2020 г., 02:16:45 | 5 - 9 классы

Найти среднее арифметическое отрицательных элементов массива в Паскале?

Найти среднее арифметическое отрицательных элементов массива в Паскале.

Распишите пожалуйста.

Перед вами страница с вопросом Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.