Дано натуральное число b и n целых чисел?

Информатика | 10 - 11 классы

Дано натуральное число b и n целых чисел.

Верно ли, что сумма данных целых чисел не превышает b.

Ответить на вопрос
Ответы (1)
Котик7 31 авг. 2020 г., 20:24:24

Var b, n, s, a : integer ;

begin readln(b, n) ; for i : integer : = 1 to n do begin readln(a) ; s + = a ; end ; writeln(b > ; = s ?

'Yes' : 'No') ;

end.

Рысюля2014 4 апр. 2020 г., 14:36:41 | 5 - 9 классы

Напишите программу, которая в последовательности целых чисел находит сумму четных чисел в диапазоне от 5 до 25?

Напишите программу, которая в последовательности целых чисел находит сумму четных чисел в диапазоне от 5 до 25.

Программа получает на вход целые числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введенные числа по модулю не превышают 30000.

Программа должна вывести одно число : сумму четных чисел в диапазоне от 5 до 25.

Входные данные : 4, 16, 17, 26, 0 Выходные данные : 16.

Annagabri1985 25 нояб. 2020 г., 12:20:15 | 10 - 11 классы

Дан интервал натуральных чисел от m до n?

Дан интервал натуральных чисел от m до n.

Определить все целые числа в этом интервале?

Cleopatra031184 21 мая 2020 г., 11:48:32 | 5 - 9 классы

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел?

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел.

Jusik117 20 янв. 2020 г., 07:46:59 | 5 - 9 классы

Даны два целых числа А и В (А< ; В)?

Даны два целых числа А и В (А< ; В).

Найдите сумму квадратов всех целых чисел от А до В включительно.

(Составьте задачу).

Ирка2 9 авг. 2020 г., 08:08:46 | 10 - 11 классы

Дан текстовый файл, содержащий целые числа?

Дан текстовый файл, содержащий целые числа.

Найти количество чисел в файле и их сумму.

Arsenchinhalin 9 февр. 2020 г., 22:22:51 | 5 - 9 классы

Дан массив целых чисел?

Дан массив целых чисел.

Найти сумму элементов массива, больших данного числа А

C + +.

Alfa257604 21 июн. 2020 г., 14:20:13 | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Дано натуральное число.

Верно ли, что сумма его чисел больше k, а само число четное?

Olivia2100 22 мар. 2020 г., 22:42:50 | 5 - 9 классы

Помогите пжлст?

Помогите пжлст.

Даны натуральные число n и целые числа a1, a2, .

, an.

Верно ли, что максимальное из чисел ai превышает минимальное не более чем на 25.

Zhanara20000 27 окт. 2020 г., 18:53:16 | 5 - 9 классы

Дан массив целых чисел?

Дан массив целых чисел.

Выяснить, верно ли, что количество положительных элементов не превышает 5.

Kisaa00101 10 нояб. 2020 г., 04:12:57 | 5 - 9 классы

Даны два целых числа от 1 до 1 000 000 000?

Даны два целых числа от 1 до 1 000 000 000.

Найти сумму этих чисел.

Входные данные : два целых числа.

Выходные данные : целое число.

На Паскале.

Вопрос Дано натуральное число b и n целых чисел?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.