В данном фрагменте программы : program error ; begin SuMmA : = 25 - 14 ; end?

Информатика | 5 - 9 классы

В данном фрагменте программы : program error ; begin SuMmA : = 25 - 14 ; end.

Ошибкой является : а)некорректное имя программы б) не определённое имя переменной в) некорректное имя переменной г) запись арифметического выражения?

P. S.

Мне кажется, что это ответ б).

Ответить на вопрос
Ответы (1)
Lerasergeeva 22 мая 2020 г., 22:41:53

Это точно б.

Тк как определение переменной идет через var.

Svimpul03 13 нояб. 2020 г., 12:47:01 | 5 - 9 классы

Найдите ошибку пожалуйста Program percentage ; uses crt ; var a, b, c, d : real ; begin writeln('Здравствуйте, вас приветствует программа для нахождения процентов в заданиях ОГЭ?

Найдите ошибку пожалуйста Program percentage ; uses crt ; var a, b, c, d : real ; begin writeln('Здравствуйте, вас приветствует программа для нахождения процентов в заданиях ОГЭ.

Искомую переменную обозначтье (0).

') ; write('Введите переменную a - ') ; read(a) ; write('Введите переменную b - ') ; read(b) ; write('Введите переменную c - ') ; read(c) ; write('Введите переменную d - ') ; read(d) ; writeln ; if a = 0 then begin a : = c * b / d ; writeln(' Ответ : ', a) ; end ; if b = 0 then begin b : = a * d / c ; writeln(' Ответ : ', b) ; end ; if c = 0 then ; begin c : = a * d / b ; writeln(' Ответ : ', c) ; end ; if d = 0 then begin d : = c * b / a ; writeln(' Ответ : ', d) ; end ; writeln('Спасибо за использование программы!

') ; end.

Йчуметнлщдшщгапм5689 22 авг. 2020 г., 00:02:41 | 5 - 9 классы

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END?

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END.

Danilherobrine 14 мая 2020 г., 16:17:40 | 10 - 11 классы

Дан фрагмент программыY = 0FOR K : = 15 DOWNTO 1 DO ;beginY = Y * K ;end ;напишите запись фрагмента программы, реализирующего алгоритм циклической структуры?

Дан фрагмент программы

Y = 0

FOR K : = 15 DOWNTO 1 DO ;

begin

Y = Y * K ;

end ;

напишите запись фрагмента программы, реализирующего алгоритм циклической структуры.

Напишите пожалуйста полный ответ.

)).

Smile2200 3 сент. 2020 г., 23:45:34 | 5 - 9 классы

Задание : Написать программу вычисляющую сумму четырех чисел?

Задание : Написать программу вычисляющую сумму четырех чисел.

(PascalABC) Решение : Program sum ; Var a, b, c, d, summa : Integer ; Begin Readln(a, b, c, d) ; summa : = a + b + c + d Writeln('Ответ равен : ', summa) ; End.

На предпоследней строчке(перед End) выдает ошибку - встречено writeln а ожидалось ' ; ' Что не так?

Крутыха 18 мар. 2020 г., 15:37:41 | 5 - 9 классы

9. В данном фрагменте программы : progra?

9. В данном фрагменте программы : progra.

M error ; begin SuMmA : = 25 - 14 ; end ; ошибкой является : а) некорректное имя программы Б) не определённое имя переменной в) некорректное имя переменной Г) запись арифметического выражения.

Юлька8898 18 июл. 2020 г., 11:41:30 | 5 - 9 классы

PASKAL1) Написать программу с циклом?

PASKAL

1) Написать программу с циклом.

Дана переменная "n", написать программу где все значения "n" будут суммироваться пока n не будет равно 1

2) Написать программу с циклом.

Дана переменная e, нужно выводить "e" в квадрат до тех пор пока "e" не будет равно 100 - - - - - - - - - - - - - -

program test ;

var.

Begin.

Mashamax1 30 авг. 2020 г., 07:57:01 | 5 - 9 классы

Какое значение примет переменная y после выполнения фрагмента программы?

Какое значение примет переменная y после выполнения фрагмента программы?

Y : = 1 ; while y< ; 100 do Begin y : = y * 2 ; end ;

Malishka86 10 мар. 2020 г., 02:54:36 | 10 - 11 классы

Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

A : = 2 ; for i : = 0 to 3 do begin a : = a + i end ;

Sofa2411jt 14 дек. 2020 г., 20:59:18 | 5 - 9 классы

Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

A : = 4 ; for i : = 1 to 4 do begin a : = a + a end ;

Чукчая 20 сент. 2020 г., 02:05:42 | 5 - 9 классы

Предельно значение переменной р после выполнения следующего фрагмента программы?

Предельно значение переменной р после выполнения следующего фрагмента программы.

Если вам необходимо получить ответ на вопрос В данном фрагменте программы : program error ; begin SuMmA : = 25 - 14 ; end?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.