PASKAL1) Написать программу с циклом?

Информатика | 5 - 9 классы

PASKAL

1) Написать программу с циклом.

Дана переменная "n", написать программу где все значения "n" будут суммироваться пока n не будет равно 1

2) Написать программу с циклом.

Дана переменная e, нужно выводить "e" в квадрат до тех пор пока "e" не будет равно 100 - - - - - - - - - - - - - -

program test ;

var.

Begin.

Ответить на вопрос
Ответы (1)
Vladmoon940 18 июл. 2020 г., 11:41:37

Var i, n, s : integer ;

begin read(n) ; for i : = n downto 1 do s : = s + i ; writeln(s) ;

end.

2)

var i, e : integer ;

begin write('e = ') ; readln(e) ; if e > ; 100 then for i : = e downto 100 do writeln(i * i) else for i : = e to 100 do writeln(i * i) ;

end.

Izon836 24 февр. 2020 г., 01:30:25 | 1 - 4 классы

Написать программу, которая меняет знак у значения переменной R?

Написать программу, которая меняет знак у значения переменной R.

Milavika1980 9 окт. 2020 г., 23:48:38 | 10 - 11 классы

Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь не ввел число 0?

Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь не ввел число 0.

Nelli034 5 сент. 2020 г., 19:21:15 | 5 - 9 классы

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0»?

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0».

Использовать цикл с постусловием.

Pascal.

Ника880 7 нояб. 2020 г., 08:48:12 | 5 - 9 классы

Написать программу в паскале Даны две переменных с некоторыми значениями?

Написать программу в паскале Даны две переменных с некоторыми значениями.

Поменять местами значения этих переменных.

Пушиночка2004 13 окт. 2020 г., 13:50:11 | 5 - 9 классы

Дано n чисел составить программу для нахождения суммы этих чисел через цикл пока?

Дано n чисел составить программу для нахождения суммы этих чисел через цикл пока.

Mikimauspluto 2 дек. 2020 г., 23:08:10 | 5 - 9 классы

Здравствуйте, подскажите пожалуйста, что нужно написать в программе с циклом, чтобы в конце компьютер выдал сколько раз цикл выполнялся, пока условие не было выполнено?

Здравствуйте, подскажите пожалуйста, что нужно написать в программе с циклом, чтобы в конце компьютер выдал сколько раз цикл выполнялся, пока условие не было выполнено.

Alinka120497 1 дек. 2020 г., 12:27:00 | 5 - 9 классы

Здравствуйте, подскажите пожалуйста, что нужно написать в программе с циклом, чтобы в конце компьютер выдал сколько раз цикл выполнялся, пока условие не было выполнено?

Здравствуйте, подскажите пожалуйста, что нужно написать в программе с циклом, чтобы в конце компьютер выдал сколько раз цикл выполнялся, пока условие не было выполнено.

Evulyas 22 дек. 2020 г., 11:30:50 | 10 - 11 классы

Синтаксис и принцип работы операторов ввода и выводанаписать фрагмент программы процедуры вывода на экран - , , стоимость покупки равна и переменную''?

Синтаксис и принцип работы операторов ввода и вывода

написать фрагмент программы процедуры вывода на экран - , , стоимость покупки равна и переменную''.

Кирилл881 10 окт. 2020 г., 13:15:58 | 5 - 9 классы

Написать программу в ABC паскале с циклом?

Написать программу в ABC паскале с циклом.

Ayanalken 28 окт. 2020 г., 22:54:58 | 5 - 9 классы

Написать программу нахождения наибольшего значения их пяти переменных?

Написать программу нахождения наибольшего значения их пяти переменных.

Вопрос PASKAL1) Написать программу с циклом?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.