Составить программу нахождения суммы чисел - 5, - 2, 1, 4, …10?

Информатика | 5 - 9 классы

Составить программу нахождения суммы чисел - 5, - 2, 1, 4, …10.

Паскаль.

Ответить на вопрос
Ответы (1)
Ekapetrova12345 17 мар. 2020 г., 09:56:22

Var i, s : integer ;

begin i : = - 5 ; while(i < ; = 10) do begin s : = s + i ; i : = i + 3 ; end ; writeln('Сумма : ', s) ;

end.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

DPdimon981 11 авг. 2020 г., 01:11:07 | 10 - 11 классы

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале?

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Dragovich1 22 сент. 2020 г., 19:58:51 | 5 - 9 классы

Составить программу на Паскале для нахождения выражения, прошу?

Составить программу на Паскале для нахождения выражения, прошу.

XAnGeLiNaANGELx 1 апр. 2020 г., 16:12:16 | 10 - 11 классы

СРОЧНО ДАМ 35 БАЛОВ ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ ФУНКЦИЮ НАХОЖДЕНИЯ СУММЫ НЕЧЕТНЫХ ЧИСЕЛ , ДИАПОЗОНОМ 1?

СРОЧНО ДАМ 35 БАЛОВ ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ ФУНКЦИЮ НАХОЖДЕНИЯ СУММЫ НЕЧЕТНЫХ ЧИСЕЛ , ДИАПОЗОНОМ 1.

100 ;

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

NikUFO 18 апр. 2020 г., 22:24:10 | 10 - 11 классы

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ?

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ!

Нахождение суммы чисел в матрице, ввод чисел осуществить из файла matrix.

Txt вывод на экран.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

На этой странице находится ответ на вопрос Составить программу нахождения суммы чисел - 5, - 2, 1, 4, …10?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.