С клавиатуры вводится целое число N?

Информатика | 5 - 9 классы

С клавиатуры вводится целое число N.

Затем вводится N целых чисел.

Перед вводом каждого из чисел должно появляться сообщение вида "Введите i - е число", где i - номер очередного числа.

Найдите среднее арифметическое вводимых чисел.

Ответить на вопрос
Ответы (1)
Vlados495864 27 дек. 2020 г., 18:16:21

Var sum, n, i, tmp : integer ;

begin readln (n) ; sum : = 0 ; for i : = 1 to n do begin write ('Введите ', i, ' - ое число') ; readln (tmp) ; sum : = sum + tmp ; end ; writeln (sum / n) ;

end.

Пупера 4 апр. 2020 г., 01:59:24 | 5 - 9 классы

Написать программ у, в которой циклически осуществляется ввод целых чисел с клавиатуры, признаком прекращения ввода является число 0?

Написать программ у, в которой циклически осуществляется ввод целых чисел с клавиатуры, признаком прекращения ввода является число 0.

Лизок123456 3 авг. 2020 г., 18:53:34 | 5 - 9 классы

Дан массив из 10 целых чисел от - 20 до 20 и целое число (вводится с клавиатуры)?

Дан массив из 10 целых чисел от - 20 до 20 и целое число (вводится с клавиатуры).

Напишите программу, определяющую, сколько в массиве чисел.

Mashatchechko 1 мар. 2020 г., 09:35:36 | 10 - 11 классы

Найдите сумму двух целых чисел числа вводится с клавиатуры не превышает 10 в 9 степени?

Найдите сумму двух целых чисел числа вводится с клавиатуры не превышает 10 в 9 степени.

Витанка 8 окт. 2020 г., 13:52:58 | 10 - 11 классы

С клавиатуры вводятся целые числа?

С клавиатуры вводятся целые числа.

Признаком конца ввода чисел является 0.

Изменить знак отрицательных чисел на положительный.

Результаты вывести на экран.

Алина2285 1 окт. 2020 г., 12:47:35 | 5 - 9 классы

Найти среднее арифметическое квадратов всех целых чисел от 1 до k (k вводится с клавиатуры)паскаль?

Найти среднее арифметическое квадратов всех целых чисел от 1 до k (k вводится с клавиатуры)

паскаль.

Dashulkashugur1 3 июл. 2020 г., 17:10:16 | 10 - 11 классы

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел?

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел.

Условие окончания ввода – ввод числа 0.

".

Смышлённый 30 окт. 2020 г., 17:54:32 | 5 - 9 классы

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел?

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел.

Physicsgenius11 20 сент. 2020 г., 19:48:22 | 10 - 11 классы

С клавиатуры вводится 2 вещественных числа?

С клавиатуры вводится 2 вещественных числа.

Найдите целую часть от произведения 2х вещественных чисел.

(Через паскаль).

Дашуляяяяяяяяяя 1 июн. 2020 г., 18:30:20 | 5 - 9 классы

Напишите задачи в Паскале задача1 {вводится целое число n от [0?

Напишите задачи в Паскале задача1 {вводится целое число n от [0.

200].

Затеи вводится n целых чисел от [0.

1000000] Вывести на экран их произведение.

} задача2 {вводится целое число n от [0.

200].

Затеи вводится n целых чисел от [0.

1000000] вывести на экран наибольшее из них} задача 3 {вводится целое число n от [0.

200].

Затеи вводится n целых чисел от [0.

1000000] Вывести на экран номер наименьшего из них.

}.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

На этой странице вы найдете ответ на вопрос С клавиатуры вводится целое число N?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.