Найти среднее арифметическое квадратов всех целых чисел от 1 до k (k вводится с клавиатуры)паскаль?

Информатика | 5 - 9 классы

Найти среднее арифметическое квадратов всех целых чисел от 1 до k (k вводится с клавиатуры)

паскаль.

Ответить на вопрос
Ответы (1)
Diman9990 1 окт. 2020 г., 12:47:39

Var

i, k, sum : integer ;

begin

readln(k) ;

for i : = 1 to k do

sum : = sum + sqr(i) ;

write(sum / k : 5 : 2) ;

end.

Сень123 26 сент. 2020 г., 08:30:05 | 5 - 9 классы

ПОМОГИТЕ С ПАСКАЛЕМ?

ПОМОГИТЕ С ПАСКАЛЕМ.

С клавиатуры вводятся 7 целых чисел.

Вычислить количество отрицательных членов этой последовательности.

ШХС 24 апр. 2020 г., 02:02:21 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

: ) Последовательно вводятся N целых чисел.

Найти среднее арифметическое этих чисел.

Autoelectricizm 8 авг. 2020 г., 04:02:31 | 10 - 11 классы

Найти среднее значение целых десятичных чисел кол - во задается с клавиатуры Писать на языке паскаль?

Найти среднее значение целых десятичных чисел кол - во задается с клавиатуры Писать на языке паскаль.

Kashetay 27 февр. 2020 г., 07:31:35 | 5 - 9 классы

Сформировать одномерный массив из 6 целых чисел, элементы которого вводятся с клавиатуры?

Сформировать одномерный массив из 6 целых чисел, элементы которого вводятся с клавиатуры.

Подсчитать среднее арифметическое элементов с нечетными номерами.

Ilimavtovaz 6 февр. 2020 г., 04:57:11 | 5 - 9 классы

Массив А вводится с клавиатуры?

Массив А вводится с клавиатуры.

Найти среднее арифметическое его элементов с нечетными номерами.

Размер вводим с клавиатуры (< ; = 20).

Fyaga 25 дек. 2020 г., 02:27:59 | 5 - 9 классы

Паскаль?

Паскаль!

Срочно напишите программу, только используйте цикл.

Найти сумму квадратов всех целых чисел от a до b (значения a и b вводятся с клавиатуры, b≥a).

Смышлённый 30 окт. 2020 г., 17:54:32 | 5 - 9 классы

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел?

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел.

Olegro123 27 дек. 2020 г., 18:16:16 | 5 - 9 классы

С клавиатуры вводится целое число N?

С клавиатуры вводится целое число N.

Затем вводится N целых чисел.

Перед вводом каждого из чисел должно появляться сообщение вида "Введите i - е число", где i - номер очередного числа.

Найдите среднее арифметическое вводимых чисел.

Razvala1982 11 июл. 2020 г., 09:56:32 | 10 - 11 классы

Программу на языке Паскаль?

Программу на языке Паскаль.

Найти площадь квадрата, если с клавиатуры вводится его сторона.

Умняша555 16 дек. 2020 г., 16:04:19 | 10 - 11 классы

Паскаль?

Паскаль.

С клавиатуры вводится 10 целых чисел.

Найти сумму тех из них, которые оканчивается на 3.

ПОМОГИТЕ ПОЖАЛУЙСТА ССРРРОООЧЧНННООО!

На этой странице вы найдете ответ на вопрос Найти среднее арифметическое квадратов всех целых чисел от 1 до k (k вводится с клавиатуры)паскаль?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.