Составить программу, которая выводит символы с кодами от 60 до 70?

Информатика | 10 - 11 классы

Составить программу, которая выводит символы с кодами от 60 до 70.

Ответить на вопрос
Ответы (1)
Tamerlashka 18 нояб. 2020 г., 14:46:33

Pascal :

var i : byte ;

begin for i : = 60 to 70 do write (chr(i), ' ') ;

end.

C + + :

#include < ; iostream> ;

int main()

{ for (int i = 60 ; i< ; = 70 ; i + + ) std : : cout < ; < ; static_cast< ; char> ; (i) < ; < ; " " ; return 0 ;

}.

Tapehina 29 мая 2020 г., 21:57:20 | 10 - 11 классы

Составить программу, которая выводит на экран символы с 33 по 255 и их номера?

Составить программу, которая выводит на экран символы с 33 по 255 и их номера.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Nevazho94 15 сент. 2020 г., 03:54:56 | 5 - 9 классы

Составить программу, которая выводит символы с кодами от 60 до 70?

Составить программу, которая выводит символы с кодами от 60 до 70.

546dianka546 22 авг. 2020 г., 23:42:30 | 10 - 11 классы

Запишите на языке Паскаль программу, которая выводит на экран строку символов, коды которых равны 66, 69, 71, 73, 78?

Запишите на языке Паскаль программу, которая выводит на экран строку символов, коды которых равны 66, 69, 71, 73, 78.

Dasdgffjj 4 апр. 2020 г., 20:51:39 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу.

Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Borzyy001 16 авг. 2020 г., 02:00:39 | 10 - 11 классы

Составить программу которая вводит с клавиатуры любое число от 150 до 255 и выводит символ соответствующий этому коду?

Составить программу которая вводит с клавиатуры любое число от 150 до 255 и выводит символ соответствующий этому коду.

Ason842013kz 14 апр. 2020 г., 04:21:37 | 10 - 11 классы

Составьте программу, которая выводит символы с кодами от 60 до 70?

Составьте программу, которая выводит символы с кодами от 60 до 70.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

SuperStar228 24 окт. 2020 г., 08:12:07 | 5 - 9 классы

Создайте программу, которая определяет : 1)Символ для кода 200?

Создайте программу, которая определяет : 1)Символ для кода 200.

2)Код для символа ' ', (пробел).

Alenabsopova 30 окт. 2020 г., 22:34:27 | 5 - 9 классы

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'?

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'.

. . '9', то на экран выводится его код, в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу, которая при вводе латинской прописной буквы выводит на экран такую же букву, но строчную НА ПАСКАЛЕ!

На этой странице сайта вы найдете ответы на вопрос Составить программу, которая выводит символы с кодами от 60 до 70?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.