Запишите на языке Паскаль программу, которая выводит на экран строку символов, коды которых равны 66, 69, 71, 73, 78?

Информатика | 10 - 11 классы

Запишите на языке Паскаль программу, которая выводит на экран строку символов, коды которых равны 66, 69, 71, 73, 78.

Ответить на вопрос
Ответы (1)
951463 22 авг. 2020 г., 23:42:35

Begin Writeln(chr(66), chr(69), chr(71), chr(73), chr(78))

end.

Результат работы программы :

BEGIN.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Nevazho94 15 сент. 2020 г., 03:54:56 | 5 - 9 классы

Составить программу, которая выводит символы с кодами от 60 до 70?

Составить программу, которая выводит символы с кодами от 60 до 70.

Qazwsxedcc 12 июл. 2020 г., 01:14:00 | 10 - 11 классы

Помогите пожалуйста по языку паскаля, завтра уже сдать надо?

Помогите пожалуйста по языку паскаля, завтра уже сдать надо.

1) Напишите программу, которая выводит код введенного пользователем символа.

Программа должна завершать свою работу в результате ввода, например точки.

2)Напишите программу, которая выводит на экран первую часть таблицы кодировки символов (от 0 до 127).

Таблица должна состоять из восьми колонок и шестнадцати строк.

В первой колонке должны быть символы с кодом от 0 до 15, во второй от 16 до 31 и т.

Д.

GlebovichPolinka 22 дек. 2020 г., 15:42:26 | 10 - 11 классы

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и ch?

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и chr).

Ason842013kz 14 апр. 2020 г., 04:21:37 | 10 - 11 классы

Составьте программу, которая выводит символы с кодами от 60 до 70?

Составьте программу, которая выводит символы с кодами от 60 до 70.

НикитинаНаденька 18 нояб. 2020 г., 14:46:32 | 10 - 11 классы

Составить программу, которая выводит символы с кодами от 60 до 70?

Составить программу, которая выводит символы с кодами от 60 до 70.

Качмарик 8 янв. 2020 г., 17:48:52 | 5 - 9 классы

Запишите на языке Паскаль программу, которая формирует и выводит на экран строку символов, коды которых равны 66, 69, 71, 79, 78?

Запишите на языке Паскаль программу, которая формирует и выводит на экран строку символов, коды которых равны 66, 69, 71, 79, 78.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

Alenabsopova 30 окт. 2020 г., 22:34:27 | 5 - 9 классы

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'?

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'.

. . '9', то на экран выводится его код, в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу, которая при вводе латинской прописной буквы выводит на экран такую же букву, но строчную НА ПАСКАЛЕ!

На этой странице сайта, в категории Информатика размещен ответ на вопрос Запишите на языке Паскаль программу, которая выводит на экран строку символов, коды которых равны 66, 69, 71, 73, 78?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.