Дано 2 - х значное число?

Информатика | 1 - 4 классы

Дано 2 - х значное число.

Составит программу вычисления цифр данного числа пожалуйста помогите))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))) спс заранее.

Ответить на вопрос
Ответы (1)
Януся000 10 мая 2020 г., 00:21:07

Program ok ;

varn : integer ;

p : real ;

begin

write('Введите 2х - значное число ') ;

readln(n) ;

p : = (n div 10 mod 10) / (n mod 10) ; write('Ответ ', p) ;

end.

Vedma12 13 февр. 2020 г., 05:20:31 | 5 - 9 классы

Помогите, пожалуйста, составить программу в паскале?

Помогите, пожалуйста, составить программу в паскале!

Дано четырехзначное число заменить в нем наибольшую цифру нулем.

Dashamahanyok 24 мар. 2020 г., 20:02:32 | 10 - 11 классы

Дано 4 значное число, поменять местами первую и последнюю цифру?

Дано 4 значное число, поменять местами первую и последнюю цифру.

Программирование, составить в Паскале.

Даниил19992001 27 нояб. 2020 г., 03:48:34 | 5 - 9 классы

Помогите пожалуйста составить программу?

Помогите пожалуйста составить программу.

Дано целое положительное число n.

Составить программу, которая, если число четное, выведет последнюю цифру этого числа.

Irabegelina 14 нояб. 2020 г., 17:30:02 | 5 - 9 классы

Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа?

Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа.

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

Лилия25 7 июл. 2020 г., 12:46:22 | 5 - 9 классы

ПОМОГИТЕ, ПРОШУ?

ПОМОГИТЕ, ПРОШУ!

НАПИСАТЬ ПРОГРАММУ С + + "Дано трех значное число, необходимо найти старшую цифру и вывести на экран надпись , какая из цифр наибольшая ".

Wowwic200 11 окт. 2020 г., 16:06:25 | 5 - 9 классы

Составить программу?

Составить программу.

Дано натуральное число n.

Подсчитать количество цифр этого числа.

Nmizqalew 15 окт. 2020 г., 13:30:35 | 5 - 9 классы

Дано действительное число Х?

Дано действительное число Х.

Напишите программу для вычисления : Числа Х, округлённого до ближайшего целого Числа Х без дробных цифр.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Olgaiviva 30 апр. 2020 г., 21:34:25 | 10 - 11 классы

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры?

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры.

Если вам необходимо получить ответ на вопрос Дано 2 - х значное число?, относящийся к уровню подготовки учащихся 1 - 4 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.