Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200?

Информатика | 5 - 9 классы

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200.

Ответить на вопрос
Ответы (1)
Milka12092001 20 мая 2020 г., 05:00:18

Var sum, num, i : integer ;

Begin

Sum : = 0 ; num : = 0 ;

i : = 1 to 200 do

If (i mod 2) = 0 then sum : = sum + i

Else inc(num) ;

Write(sum, ' ', num) ;

End.

Катчпи 21 окт. 2020 г., 14:25:12 | 5 - 9 классы

А) Вывести на экран квадрат первых двадцати нечетных чисел?

А) Вывести на экран квадрат первых двадцати нечетных чисел.

Б) Найти сумму n четных чисел, количество четных чисел задается в процессе работы программы.

Илья1421 4 дек. 2020 г., 23:46:04 | 5 - 9 классы

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10.

В PascalABC.

Dahila0306031 22 июл. 2020 г., 17:56:08 | 5 - 9 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Scatico 13 авг. 2020 г., 11:09:06 | 10 - 11 классы

Составить программу подсчета суммы четных чисел от 10до 50?

Составить программу подсчета суммы четных чисел от 10до 50.

Rasimm 8 июл. 2020 г., 03:45:55 | 5 - 9 классы

8 класс?

8 класс.

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Arman12081 4 нояб. 2020 г., 18:51:39 | 5 - 9 классы

Напишите программу подсчета количества и суммы нечетных элементов массива?

Напишите программу подсчета количества и суммы нечетных элементов массива.

Vladimirovna111 12 сент. 2020 г., 23:00:12 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10.

Blackflomik 14 дек. 2020 г., 03:24:46 | 5 - 9 классы

Составьте программу вычисления количества трехзначных чисел у которых Сумма цифр является четным числом?

Составьте программу вычисления количества трехзначных чисел у которых Сумма цифр является четным числом.

На этой странице сайта вы найдете ответы на вопрос Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.