А) Вывести на экран квадрат первых двадцати нечетных чисел?

Информатика | 5 - 9 классы

А) Вывести на экран квадрат первых двадцати нечетных чисел.

Б) Найти сумму n четных чисел, количество четных чисел задается в процессе работы программы.

Ответить на вопрос
Ответы (1)
Bescrovnay27 21 окт. 2020 г., 14:25:17

A)

j : = 0 ;

for i : = 1 for 1000 do begin

if i mod 2 1 then begin

writeln(i) ;

j : = j + 1 ;

end ;

if j = 20 then

break ;

end ;

б)Не понятно условие задачи.

Dzugaevzhora51 28 июн. 2020 г., 11:26:34 | 10 - 11 классы

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран?

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран.

Danilkazzak1 28 мая 2020 г., 13:12:49 | 5 - 9 классы

В Паскале пожалуйста?

В Паскале пожалуйста.

Для N вводимых с клавиатуры чисел определить количество четных чисел и сумму нечетных чисел.

Dahila0306031 22 июл. 2020 г., 17:56:08 | 5 - 9 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Hrytskivng 25 февр. 2020 г., 15:51:02 | 5 - 9 классы

Найти и вывести на экран сумму нечетных чисел от 1 до 10?

Найти и вывести на экран сумму нечетных чисел от 1 до 10.

Найти и вывести на экран квадраты чисел от 1 до 9.

Найти и вывести на экран произведение чисел от 5 до 12.

Найти и вывести на экран сумму первых десяти чисел.

Зарание спасибо!

Ugarashka 1 дек. 2020 г., 20:27:25 | 5 - 9 классы

Написать программу, которая вычисляет сумму первых n целых положительных чисел?

Написать программу, которая вычисляет сумму первых n целых положительных чисел.

Кол - во суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы : Вычисление суммы четных положительных чисел.

Введите количество суммируемых чисел и нажмите - > ; 12 Сумма первых 12 положительных четных чисел равна 156.

Fedorovartemij 20 мая 2020 г., 05:00:14 | 5 - 9 классы

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200?

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200.

Illaykorm 6 окт. 2020 г., 01:03:42 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму четных чисел?

Напишите программу, которая в последовательности натуральных чисел определяет сумму четных чисел.

Программа получает на вход количество чисел в последовательности, а сами числа задаются случайным образом.

Количество чисел не превышает 100.

Введённые числа не превышают 50.

Программа должна вывести исходные числа и число - сумму четных чисел.

С ОБЪЯСНЕНИЕМ ОТВЕТА, спасибо.

Vladimirovna111 12 сент. 2020 г., 23:00:12 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10.

Если вам необходимо получить ответ на вопрос А) Вывести на экран квадрат первых двадцати нечетных чисел?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.