Составить программу подсчета суммы четных чисел от 10до 50?

Информатика | 10 - 11 классы

Составить программу подсчета суммы четных чисел от 10до 50.

Ответить на вопрос
Ответы (1)
Paramonchik 13 авг. 2020 г., 11:09:08

Program gg ;

Var i, s : integer ;

Begin

For i : = 10 to 50 do if i mod 2 = 0 then s : = s + i ;

Writeln('Сумма всех четных чисел от 10 до 50 равна ', s)

end.

Yfnehfk 17 июл. 2020 г., 01:16:45 | 5 - 9 классы

Составить программу вычисления сумму четных чисел от 2 до n?

Составить программу вычисления сумму четных чисел от 2 до n.

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Mila22112001 7 нояб. 2020 г., 10:46:27 | 5 - 9 классы

8 + 9 + 10?

8 + 9 + 10.

+ 35 найти сумму произведение четных чисел.

Составить программу на паскале.

Lubavapopovar 27 дек. 2020 г., 01:10:11 | 5 - 9 классы

Составить программу на Pascal ABC?

Составить программу на Pascal ABC.

Составить программу которая вычисляет сумму всех нечетных и кол - во четных чисел от 10 до 99.

Fedorovartemij 20 мая 2020 г., 05:00:14 | 5 - 9 классы

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200?

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200.

Petrenkotatjana 13 окт. 2020 г., 14:09:44 | 5 - 9 классы

Составить программу подсчета суммы 10 чисел?

Составить программу подсчета суммы 10 чисел.

Kashalot7 28 авг. 2020 г., 18:27:32 | 10 - 11 классы

Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N?

Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N.

Написать алгоритм решения.

Стикорт 11 мар. 2020 г., 08:08:59 | 10 - 11 классы

20 баллов?

20 баллов!

Составить программу подсчета четных чисел из n водимых с клавиятуры.

Vfrfhtyrjrjktcybr 7 нояб. 2020 г., 06:47:36 | 5 - 9 классы

Помогите?

Помогите!

Срочно!

Составить с помощью While программу для нахождения суммы пяти первых четных чисел.

Вы зашли на страницу вопроса Составить программу подсчета суммы четных чисел от 10до 50?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.