Создать массив из 20 случайных чисел в диапазоне от - 30 до 0?

Информатика | 5 - 9 классы

Создать массив из 20 случайных чисел в диапазоне от - 30 до 0.

Нечетные элементы возвести в квадрат и вывести на экран поиск массива.

Ответить на вопрос
Ответы (1)
Luciferik666 18 дек. 2020 г., 05:10:09

Const n = 10 ;

var x : array[1.

N] of integer ; i : integer ;

begin

Randomize ;

writeln('Исходный массив : ') ;

for i : = 1 to n do

begin x[i] : = random(31) - 30 ;

write(x[i], ' ') ;

end ;

writeln ;

for i : = 1 to n do

if x[i] mod 2 < ; > ; 0 then x[i] : = x[i] * x[i] ;

writeln('Измененный массив : ') ;

for i : = 1 to n do write(x[i], ' ') ;

writeln ;

end.

Dzugaevzhora51 28 июн. 2020 г., 11:26:34 | 10 - 11 классы

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран?

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран.

Iguiyu 23 мар. 2020 г., 23:58:02 | 10 - 11 классы

ПОМОГИТЕ СОЗДАТЬ ДВУМЕРНЫЙ МАССИВ?

ПОМОГИТЕ СОЗДАТЬ ДВУМЕРНЫЙ МАССИВ!

Из случайных чисел от 1 до 30 создать массив размером M * N.

Вывести на экран индексы элементов массива.

Флорусенька 8 мая 2020 г., 07:47:32 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

(Pascal).

Kiborg37 21 апр. 2020 г., 07:15:44 | 10 - 11 классы

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона?

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона.

Вывести созданный массив на экран, расположив элементы в одну строку через пробелы.

Посчитать общее количество элементов, кратных 3 и нечетных элементов и вывести на экран.

Menshih5536 22 июн. 2020 г., 02:08:28 | 5 - 9 классы

Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [ - 6 ; 9]?

Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [ - 6 ; 9].

И вывести все элементы массива на экран.

Daryachernykh 5 окт. 2020 г., 23:07:05 | 10 - 11 классы

Вывести на экран дисплея порядковые номера нечетных элементов массива целых чисел?

Вывести на экран дисплея порядковые номера нечетных элементов массива целых чисел.

Katykornouhova 7 дек. 2020 г., 00:57:20 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

Гасанова1 2 дек. 2020 г., 12:53:07 | 5 - 9 классы

1. Создать массив из 20 - ти случайных чисел(значения от 0 до 100)?

1. Создать массив из 20 - ти случайных чисел(значения от 0 до 100).

Вывести на экран значения массива строкой.

Вычислить сумму элементов массива!

2. Создать массив из 20 - ти случайных чисел(значения от 0 до 100).

Вывести на экран значения массива строкой.

Вычислить количество элементов массива!

Ksana1051 29 янв. 2020 г., 11:47:00 | 5 - 9 классы

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов?

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов.

В паскале).

СветЛана9910 3 мая 2020 г., 09:11:59 | 10 - 11 классы

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона?

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона.

Вывести созданный массив на экран, расположив элементы в одну строку через пробелы.

Заменить все отрицательные элементы квадратом соответствующего индекса.

На этой странице находится ответ на вопрос Создать массив из 20 случайных чисел в диапазоне от - 30 до 0?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.