Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Информатика | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

(Pascal).

Ответить на вопрос
Ответы (1)
Zabiayka 8 мая 2020 г., 07:47:37

Var a, b, c : integer ;

d : array [1.

100] of integer ;

begin

randomize ;

for a : = 1 to 15 do begin

d[a] : = random(100) ;

if d[a]< ; 33 then writeln('элемент массива меньше 33 = = > ; ', d[a])

end ;

end.

Natka16november 15 июн. 2020 г., 14:46:58 | 5 - 9 классы

Одномерный массив из 7 элементов заполнить случайным образом числами от 5 до 9?

Одномерный массив из 7 элементов заполнить случайным образом числами от 5 до 9.

Заменить все элементы массива равные 7 единицами.

Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Клиндух 22 июн. 2020 г., 23:53:09 | 5 - 9 классы

Дан массив из 10 элементов, заполненный случайным образом?

Дан массив из 10 элементов, заполненный случайным образом.

Значения элементов от - 50 до 50.

Вывести на экран элементы массива, оканчивающиеся на 4 или 8.

Kiborg37 21 апр. 2020 г., 07:15:44 | 10 - 11 классы

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона?

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона.

Вывести созданный массив на экран, расположив элементы в одну строку через пробелы.

Посчитать общее количество элементов, кратных 3 и нечетных элементов и вывести на экран.

Menshih5536 22 июн. 2020 г., 02:08:28 | 5 - 9 классы

Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [ - 6 ; 9]?

Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [ - 6 ; 9].

И вывести все элементы массива на экран.

Katykornouhova 7 дек. 2020 г., 00:57:20 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

Ksana1051 29 янв. 2020 г., 11:47:00 | 5 - 9 классы

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов?

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов.

В паскале).

Kye 18 дек. 2020 г., 05:10:08 | 5 - 9 классы

Создать массив из 20 случайных чисел в диапазоне от - 30 до 0?

Создать массив из 20 случайных чисел в диапазоне от - 30 до 0.

Нечетные элементы возвести в квадрат и вывести на экран поиск массива.

Аааааааа5 18 дек. 2020 г., 09:32:24 | 10 - 11 классы

1. Массив из 10 элементов заполнить случайным образом и вывести на экран?

1. Массив из 10 элементов заполнить случайным образом и вывести на экран.

Вставить элемент равный 100 после минимума.

2. Массив из 10 элементов заполнить случайным образом и вывести на экран.

Удалить максимальный.

DREALD 8 мар. 2020 г., 18:09:53 | 5 - 9 классы

Заполнить массив из 15 элементов случайных целых чисел из диапазона [ - 15 ; + 17]?

Заполнить массив из 15 элементов случайных целых чисел из диапазона [ - 15 ; + 17].

Вывести его на экран.

Определить количество четных элементов.

В этом же массиве найти максимальный отрицательный Элемент.

Выполнить работу в free pascal.

Nikkozzz 30 авг. 2020 г., 11:42:14 | 5 - 9 классы

Запол­нить массив а [1?

Запол­нить массив а [1.

15] случайными целыми чис­лами в диапазоне от - 14 до 14 и вывести на экран элементы массива со значениями, меньшими 5 и индексами, не меньшими 10.

На этой странице сайта размещен вопрос Массив из 15 элементов заполнить случайным образом в диапазоне [0? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.