В символьном массиве из 6 элементов введённых с клавиатуры найти количество запятых?

Информатика | 10 - 11 классы

В символьном массиве из 6 элементов введённых с клавиатуры найти количество запятых.

Ответить на вопрос
Ответы (1)
Щзщхзъхъ 29 окт. 2020 г., 11:02:40

Var

a : array [1.

6] of char ;

i, n : integer ;

begin

n : = 0 ;

for i : = 1 to 6 do

begin

read(a[i]) ;

if a[i] = ', ' then

n : = n + 1 ;

end ;

writeln(n) ;

end.

Не понимаю для чего тут массив, но сделал как в задании.

Anna41998 17 мая 2020 г., 10:50:55 | 5 - 9 классы

Вставить число, введённое с клавиатуры после первого отрицательного элемента массива?

Вставить число, введённое с клавиатуры после первого отрицательного элемента массива.

Если отрицательный элемент отсутствует, то вставить число в конец массива.

Solobeb 30 янв. 2020 г., 00:46:08 | 10 - 11 классы

Решить задачу в Паскале :В символьном массиве из 6 элементов, заданных с клавиатуры, удалить символы « = »?

Решить задачу в Паскале :

В символьном массиве из 6 элементов, заданных с клавиатуры, удалить символы « = ».

Срочно!

Жду быстрого и правильного ответа).

Tinakuc1 3 февр. 2020 г., 00:02:50 | 10 - 11 классы

Введите элементы массива а[1?

Введите элементы массива а[1.

10] с клавиатуры и вычислите количество элементов с четными положительными значениями.

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Artembabynin20 3 мая 2020 г., 13:07:17 | 10 - 11 классы

Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива?

Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Ksenia22111 8 июн. 2020 г., 11:23:19 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

1. Дан массив (n * m).

Элементы массива ввести случайным способом.

Найти сумму элементов которые больше данного числа А.

Число А ввести с клавиатуры.

2. Дан массив (n * m).

Элементы массива ввести в программе.

Найти первый элемент, являющийся простым числом и его инедксы.

3. Дан массив (n * m).

Элементы массива ввести с клавиатуры.

Найти количество четных элементов массива.

Дашуньяяя 4 дек. 2020 г., 08:21:00 | 10 - 11 классы

Найти максимальный элемент одномерного массива, содержащего А) 10 элементов ; Б) n элементов (число элементов массива вводится с клавиатуры) (в Qbasic)?

Найти максимальный элемент одномерного массива, содержащего А) 10 элементов ; Б) n элементов (число элементов массива вводится с клавиатуры) (в Qbasic).

Neslla 11 нояб. 2020 г., 07:30:02 | 10 - 11 классы

1. Напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов?

1. Напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов.

Dmae 5 сент. 2020 г., 11:03:43 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

СРОЧНО!

Задан линейный массив состоящий из n целых чисел.

Массив вводят с клавиатуры.

Найти максимальный элемент массива и его индексный номер.

Найдите количество массива равный 4.

Найти сумму элементов массива.

Nonnn 23 сент. 2020 г., 16:39:40 | 10 - 11 классы

Найти среднее геометрическое элементов массива, принадлежащих [a, b]?

Найти среднее геометрическое элементов массива, принадлежащих [a, b].

Количество элементов и границы ввести с клавиатуры.

Вопрос В символьном массиве из 6 элементов введённых с клавиатуры найти количество запятых?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.