1. Напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов?

Информатика | 10 - 11 классы

1. Напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов.

Ответить на вопрос
Ответы (1)
Боссбо 11 нояб. 2020 г., 07:30:06

. k : = 0 ; ( k - количество нечетных элементов)

for i : = 1 to n do begin if (a[i] mod 2 = 0) then k : = k + 1 ; end ; writeln(k) ; .

(цикл для счета нечетных элементов).

Класс2003 31 июл. 2020 г., 05:56:09 | 10 - 11 классы

Напишите программу формирования и вывода двумерного массива произвольного размера так, чтобы каждый последующий элемент, начиная с третьего, был равен сумме двух предыдущих элементов?

Напишите программу формирования и вывода двумерного массива произвольного размера так, чтобы каждый последующий элемент, начиная с третьего, был равен сумме двух предыдущих элементов.

Два первых элемента задайте с клавиатуры.

Fiksator3780 11 дек. 2020 г., 11:00:21 | 10 - 11 классы

Составьте программу, выполняющую поиск минимального нечетного элемента в заданном целочисленном массиве из 50 элементов?

Составьте программу, выполняющую поиск минимального нечетного элемента в заданном целочисленном массиве из 50 элементов.

Известно, что в массиве есть хотя бы один нечетный элемент.

Паоом 19 нояб. 2020 г., 14:16:45 | 10 - 11 классы

1. Составьте программу вычисления в массиве с(15) произведения элементов , кратных 9 2?

1. Составьте программу вычисления в массиве с(15) произведения элементов , кратных 9 2.

Составьте программу вычисления в массиве b(25) среднего арифметического с нечетными числами.

Saida100000 1 сент. 2020 г., 17:38:38 | 10 - 11 классы

Cоставить программу формирования массива из первых n натуральных чисел (n задается с клавиатуры) и вычисления среднего арифметического нечетных элементов?

Cоставить программу формирования массива из первых n натуральных чисел (n задается с клавиатуры) и вычисления среднего арифметического нечетных элементов.

20vas02 13 окт. 2020 г., 05:30:21 | 5 - 9 классы

Составить программу для вычисления F = C + (A + B) / (A * B + 1) A - наименьший элемент массива ; В - количество отрицательных элементов массива ; С - количество элементов массива, меньших D(вывести D?

Составить программу для вычисления F = C + (A + B) / (A * B + 1) A - наименьший элемент массива ; В - количество отрицательных элементов массива ; С - количество элементов массива, меньших D(вывести D с клавиатуры).

Полученные значения элементов A, B, C, F, вывести на печать.

Dinasonikov 31 янв. 2020 г., 18:56:20 | 5 - 9 классы

Составьте программу, которая позволяет ввести элементы массива а [1?

Составьте программу, которая позволяет ввести элементы массива а [1.

10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы.

Tarker 4 июл. 2020 г., 12:07:35 | 5 - 9 классы

Напишите программу , которая вводит элементы цельночисленного массива размерностью 10 с клавиатуры и выводит номер этого элемента , равного 15?

Напишите программу , которая вводит элементы цельночисленного массива размерностью 10 с клавиатуры и выводит номер этого элемента , равного 15.

На паскале.

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Arman12081 4 нояб. 2020 г., 18:51:39 | 5 - 9 классы

Напишите программу подсчета количества и суммы нечетных элементов массива?

Напишите программу подсчета количества и суммы нечетных элементов массива.

Khshdi37484 15 дек. 2020 г., 22:45:11 | студенческий

Написат программу для вычисления суммы четных элементов заданного массива А состаяшего из 20 ти елементов?

Написат программу для вычисления суммы четных элементов заданного массива А состаяшего из 20 ти елементов.

Вы перешли к вопросу 1. Напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.